Foros del Web » Creando para Internet » CSS »

Imagen de fondo en una fila de una tabla

Estas en el tema de Imagen de fondo en una fila de una tabla en el foro de CSS en Foros del Web. Hola gente, estoy luchando con el CSS no puedo lograr poner una imagen de fondo que se repita en una fila, me estoy volviendo loco, ...
  #1 (permalink)  
Antiguo 14/07/2005, 13:42
 
Fecha de Ingreso: mayo-2003
Ubicación: Mar del Plata
Mensajes: 373
Antigüedad: 14 años, 7 meses
Puntos: 0
Imagen de fondo en una fila de una tabla

Hola gente, estoy luchando con el CSS no puedo lograr poner una imagen de fondo que se repita en una fila, me estoy volviendo loco, alguien sabe que esta mal en esto ?
El color de fondo cambia, anda todo el resto del code, pero jamas pude poner la maldita imagen de fondo :(:(:(:(:(:( Ayuda por favor :( aca les dejo el codigo

.tableh1 {
background-color: #333333;
color : #000000;
padding-top: 3px;
padding-right: 10px;
padding-bottom: 3px;
padding-left: 10px;
background-image:url(images/table.gif);
background-repeat: repeat;

}
  #2 (permalink)  
Antiguo 14/07/2005, 14:03
Avatar de Durgeoble  
Fecha de Ingreso: marzo-2003
Mensajes: 462
Antigüedad: 14 años, 8 meses
Puntos: 2
pon un enlace, el codigo sesgado tiene a no ser util, pon todo el codigo (incluido el html) los fallos son diversos y a mas informacion mejor

prueba tambien asi:./images/table.gif

Por supuesto comprueba que la ruta es esa y que los nombres estan bien escritos (error muy comun y aveces muy dificil de ver) reescribirlo suele solucionar dichos problemas (la vista nos juega una mala pasada, no vemos el fallo y al reescribirlo lo arreglamos)
__________________
Todas mis respuestas funcionaran correctamente en aquellos navegadores que respeten los estandares.
  #3 (permalink)  
Antiguo 14/07/2005, 14:38
 
Fecha de Ingreso: mayo-2003
Ubicación: Mar del Plata
Mensajes: 373
Antigüedad: 14 años, 7 meses
Puntos: 0
Mil gracias durgeoble, te explico lo que sucedio, yo uso un sistema de themes, estoy trabajando con php, la carpeta del theme estaba en themes/luminoso/ y alli se encontraba el CSS, pero la pagina que cargaba en CSS se ecnontraba en la raiz.
Asique la ruta real a la imagen no era images/table.gif sino que tenia que volver dos carpetas hacia atras (porque no sabia que el CSS cargaba desde el mismo) ../../images/table.gif <--- eso seria lo correcto entonces
Muchisimas gracias por la ayuda ! :D
Saludos FedeX
  #4 (permalink)  
Antiguo 14/07/2005, 14:54
Avatar de Durgeoble  
Fecha de Ingreso: marzo-2003
Mensajes: 462
Antigüedad: 14 años, 8 meses
Puntos: 2
me alegro de haber servido de ayuda, por experiencia propia se que los pequeños detalles son los que mas problemas dan XD.
__________________
Todas mis respuestas funcionaran correctamente en aquellos navegadores que respeten los estandares.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:25.