Foros del Web » Creando para Internet » CSS »

Menu ke se baja en FF y en IE no, raro raro

Estas en el tema de Menu ke se baja en FF y en IE no, raro raro en el foro de CSS en Foros del Web. hola gracias x echarme un cable la otra vez con lo de la web ahora abuso de su confianza nuevamentem tengo un problemilla y es ...
  #1 (permalink)  
Antiguo 31/01/2006, 18:07
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 11 años, 10 meses
Puntos: 0
Menu ke se baja en FF y en IE no, raro raro

hola gracias x echarme un cable la otra vez con lo de la web ahora abuso de su confianza nuevamentem tengo un problemilla y es ke visto ke el menu de la izquierda se baja unos pixel en FF yen IE no, la direecion es

es-latino.com/nuevodesign.php

aki os dejo el codigo del menu de la izquierda...
Código HTML:
#navcontainer {
	width: 108px;
	\width: 110px;
}

#navcontainer ul
{
margin-left: 0;
padding-left: 0;
list-style-type: none;
font-family: Arial, Helvetica, sans-serif;
}

#navcontainer a
{
display: block;
padding: 3px;
width: 100px;
background-color: #2586D7;
border-bottom: 1px solid #eee;
text-align: left;
}

#navcontainer a:link, #navlist a:visited
{
color: #EEE;
text-decoration: none;
}

#navcontainer a:hover
{
background-color: #1D91EF;
color: #fff;
}
Y aki el html
Código HTML:
<div id="sidebar-a">
			<div id="navcontainer">
				<ul id="navlist">
					<li><a href="#">Noticias</a></li>
					<li><a href="#">Clasificados</a></li>
					<li><a href="#">Inmuebles</a></li>
					<li><a href="#">Publicidad</a></li>
					<li><a href="#"><span style="color:#99FF33; ">Registrate</span></a></li>
				</ul>
			</div>

		</div> 
No pongo todo el codigo xq es lioso de todas forma lo podeis ver en la url ke os dejo arriba, se los agradeceria muxo el saber el xq se baja el menu, si no aplico css al menu se ve bien...
-------------------------------------------------------
es-latino.com/nuevodesign.php
  #2 (permalink)  
Antiguo 31/01/2006, 18:16
 
Fecha de Ingreso: enero-2006
Mensajes: 33
Antigüedad: 11 años, 10 meses
Puntos: 0
Es pa darme de ostia :S faltaba un
margin: 0;
  #3 (permalink)  
Antiguo 31/01/2006, 18:24
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 9 meses
Puntos: 997
Cita:
Iniciado por alexd3
Es pa darme de ostia :S faltaba un
margin: 0;
es común que pasen cosas así, bienvenido al club
que ya lo solucionaste
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:35.