Foros del Web » Creando para Internet » CSS »

Mi copia restaurada en localhost no muestra las css

Estas en el tema de Mi copia restaurada en localhost no muestra las css en el foro de CSS en Foros del Web. Hola: Vengo trabajando mi pagina web en localhost y hace un tiempo compré un dominio y ya tengo copia en online. Estaba trabajando con win ...
  #1 (permalink)  
Antiguo 24/01/2016, 15:44
 
Fecha de Ingreso: enero-2016
Mensajes: 13
Antigüedad: 6 años, 6 meses
Puntos: 0
Información Mi copia restaurada en localhost no muestra las css

Hola:
Vengo trabajando mi pagina web en localhost y hace un tiempo compré un dominio y ya tengo copia en online. Estaba trabajando con win 8, worpress 4.4.1, xampp y todo iba muy bien. Formatee el computador para actualizar a win 10, volvía a instalar xampp y al hacer la restauración de mi sitio local no me carga las css. Mi sitio se llama velisabel2worpress.com y está en el web.
Mi problema está en el local que no logro que me muestre las css y tampoco me deja entrar al administrador. Cuando trato de entrar desde mi localhost al administrador me manda al sitio que tengo en el host.
Mi idea es dedicarme a trabajar con diseño web y es de suma importancia para mi poder trabajar los sitios primero en local y luego ir actualizando.

Agradezco de antemano a la persona que me pueda colaborar.

Isabel

Etiquetas: localhost
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:42.