Foros del Web » Creando para Internet » CSS »

Mi primera practica y sólo funciona con un navegador

Estas en el tema de Mi primera practica y sólo funciona con un navegador en el foro de CSS en Foros del Web. Hola. Estoy empezando con CSS y ya en mi primera prueba práctica hay algo que no funciona bien. Uso Firefox 2.0.0.2 y IE7 principalmente para ...
  #1 (permalink)  
Antiguo 17/03/2007, 16:23
 
Fecha de Ingreso: mayo-2006
Mensajes: 13
Antigüedad: 11 años, 7 meses
Puntos: 0
Mi primera practica y sólo funciona con un navegador

Hola.
Estoy empezando con CSS y ya en mi primera prueba práctica hay algo que no funciona bien.
Uso Firefox 2.0.0.2 y IE7 principalmente para Windows Update y ahora para hacer pruebas claro. El problemilla que no logro comprender es que no puedo ver una imagen de fondo de pantalla en Firefox y sí en IE7.
Hice dos ficheros: uno HTML y otro CSS. Como vereis no llegue muy lejos(en escribir código) pués me quede parado en cuanto vi que no funcionaba en Firefox.

Aquí está el fichero HTML:

<html>
<head>
<title>PRUEBAS CON TEXTURAS</title>
<link rel="stylesheet" type="text/css" href="texturas.css"></link>
</head>
<body>
<h1>PRUEBAS CON TEXTURAS</h1>
</body>
</html>

y aquí el CSS:

body {background-image:URL(tx (4).jpg);}
h1 {text-decoration:underline; color:red;}

Tengo todos los ficheros dentro de la misma carpeta en la que estoy haciendo estas practicas, tanto el html, el css y la imagen y he mirado por todas partes para ver si me equivoqué al escribirlo pero nada: es que es tan simple.
Ah: el Firefox tiene habilitada la posibilidad de ver imagenes de hecho entro en webs como cssZenGaeden y se vé todo el esplendor de las CSS, así que no creo que tenga nada que impida ver los fondos. Es que no lo entiendo.
Por supuesto funciona bien al hacerlo sólo con etiquetas html.

Alguién sabe a que se puede deber esto.
<gracias y saludos.
  #2 (permalink)  
Antiguo 17/03/2007, 16:26
Avatar de Carlos Santany  
Fecha de Ingreso: marzo-2007
Ubicación: Colima, Mex.
Mensajes: 31
Antigüedad: 10 años, 9 meses
Puntos: 1
Re: Mi primera practica y sólo funciona con un navegador

tx (4).jpg se llama tu imagen?, te recomiendo que no les dejes espacios...


background-image: url('img/imagen.jpg');

Saludos.
  #3 (permalink)  
Antiguo 17/03/2007, 16:34
 
Fecha de Ingreso: mayo-2006
Mensajes: 13
Antigüedad: 11 años, 7 meses
Puntos: 0
Re: Mi primera practica y sólo funciona con un navegador

Cita:
Iniciado por Carlos Santany Ver Mensaje
tx (4).jpg se llama tu imagen?, te recomiendo que no les dejes espacios...


background-image: url('img/imagen.jpg');

Saludos.
MUchas gracias. Toda la tarde preguntandome que coño podría ser. También le tuve que quitar los parentesis para que funcionara. Esto significa que I Explorer 7 sigue sin cumplir los estandares ¿no es cierto?.
Gracias, tendré más cuidado la próxima vez.
Saludos.

Última edición por Sr.9ªNube; 17/03/2007 a las 17:24
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:02.