Foros del Web

Foros del Web (http://www.forosdelweb.com/)
-   CSS (http://www.forosdelweb.com/f53/)
-   -   navegadores (http://www.forosdelweb.com/f53/navegadores-792264/)

picasona 28/03/2010 02:26

navegadores
 
Buenas,

Cual ha sido mi sorpresa, q después q tengo mi web con sus div, sus páginas, todo. Sólo me falta acabar de poner contenido, la compruebo en los navegadores y sólo se me ve bien en firefox. Qué hago? tengo q volver a hacerla toda? estoy agobiada... Alguien sabe como ayudarme? Muchas gracias

seoista 28/03/2010 03:56

Respuesta: navegadores
 
Hola picasona.

Hoy es Domingo y NO ha venido el BRUJO.

No pones ni códigos ni link de la página. así cómo te van a ayudar.

Saludos :adios:

picasona 28/03/2010 04:07

Respuesta: navegadores
 
La página no la tengo subida=no tengo link, y la web son 40 páginas, qué pongo el html común y las css? decirme algo por favor

picasona 28/03/2010 04:42

Respuesta: navegadores
 
código html de home:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>lunatica</title>
<link rel="stylesheet" type="text/css" href="css/reset.css"/>
<link rel="stylesheet" type="text/css" href="css/global.css"/>
<link rel="stylesheet" type="text/css" href="css/home.css"/>

</head>

<body>
<div id= "contenedor">
<div id="cabecera">
<div id="logo"><p><img src="imagenes/logo.jpg" width="116" height="115"></p></div>
<div id="menu">
<ul>
<li><a href="home.html" class="activo">INICIO</a></li>
<li><a href="filmo.html" class="inactivo">FILMOGRAFÍA</a></li>
<li><a href="productora.html" class="inactivo">PRODUCTORA</a></li>
<li><a href="proyectos.html" class="inactivo">PROYECTOS</a></li>
</ul>
</div>
</div>

<div id="contenido">
<embed src="imagenes/pelinicio.mov" width="370" height="194></embed>
</div>
<div id="pie">
<ul>
<li><a href="http://www.blogspot.com" class="inactivo2">BLOG</a></li>
<li class="difer"><a href="sproduccion.html"class="inactivo2">SERVICIOS DE PRODUCCIÓN</a></li>
<li><a href="cineonline.html"class="inactivo2">CINE ON LINE</a></li>
</ul>
</div>
</div>
</body>
</html>



código css de home


body {

background:url(../imagenes/fondo3.jpg) no-repeat center;
position:static;


}

a {
text-transform:uppercase;
text-decoration:none;
color:#666;
cursor:pointer;
}

a:hover {
color:#bcd306;
}
.inactivo{color:#666}
.activo{color:#000}
.inactivo2{color:#FFF}

/* Estilos contenedor
-----------------------------------------------------------------*/
div#contenedor {
width:620px;
height:495px;
margin:18px auto 0 auto;
}


/* Estilos cabecera
-----------------------------------------------------------------*/
div#cabecera{
height:120px;
margin:0 0 0 0;
}
div#logo {
wight:120px;
float:left;
}

div#menu {
float:left;
wight:457px;
margin:48px 0 0 45px;
}
div#menu ul li {
font-family:"Trebuchet MS", Arial, Helvetica, sans-serif;
font-size:15px;
float: left;
margin: 0px 40px 0 0;
}


/* Estilos pie
-----------------------------------------------------------------*/
div#pie {
wight:300px;
margin:35px 0 0 160px;

}
div#pie ul li{
font-family:"Trebuchet MS", Arial, Helvetica, sans-serif;
font-size:15px;
float: left;
margin: 0px 20px 0 0;
}




2º código css de home
div#contenido {
wight:347px;
height:322px;
margin:50px 0px 0 120px;

}


Espero que me podais ayudar con esto, muchísimas gracias

orchating 28/03/2010 05:48

Respuesta: navegadores
 
pero exactamente que es lo que te ocurre, se ve descolocado o k? yo e mirado el codigo y no veo nada mal expecifica please

alexk 28/03/2010 10:52

Respuesta: navegadores
 
hombre se te puede ayudar, hasta solucionar unos problemas... pero venir aqui y decir que se ve mal y tirar 2 codigos... pues si tu no sabes que tu lo haz hecho nosotros menos...

sera mejor que lo subas a un host de pruebas... y nos digas especificamente que Navegador y que te esta fallando... generalizando no tendras respuestas concretas...

o bien... revisa tu "los navegadores" que tu dices y pon... aqui el codigo implicado del primer error que veas con una imagen.... y asi poco a poco se te podria ayudar... :adios:

picasona 28/03/2010 11:57

Respuesta: navegadores
 
Bien, voy a ir uno por uno, mi primer problema es:

el div cabecera q contiene un div logo y un div menú, en firefox se ve como debería ser: uno al lado de otro. En safari y opera se ve debajo, como si no reconociera el float left.

Gracias


La zona horaria es GMT -6. Ahora son las 17:52.

Desarrollado por vBulletin® Versión 3.8.7
Derechos de Autor ©2000 - 2014, Jelsoft Enterprises Ltd.

SEO by vBSEO 3.3.2