Foros del Web » Creando para Internet » CSS »

necesito ayuda urgente please !!!

Estas en el tema de necesito ayuda urgente please !!! en el foro de CSS en Foros del Web. Hola, tengo un problema, estoy haciendo una aplicacion web en la que uso JSP... y una hoja de estilo css... os pego aki el .css ...
  #1 (permalink)  
Antiguo 24/02/2005, 12:42
 
Fecha de Ingreso: febrero-2005
Mensajes: 35
Antigüedad: 12 años, 9 meses
Puntos: 0
necesito ayuda urgente please !!!

Hola, tengo un problema, estoy haciendo una aplicacion web en la que uso JSP... y una hoja de estilo css... os pego aki el .css

/* Definiciones globales */

.select {
font-family:Arial,sans-serif;
font-size:8pt;
color:#8d8d8d
}

.thtitle {
font-family:Arial;
font-size:12pt;
color:#000099
}

.tdcommon {
font-family:Arial;
font-size:11pt;
color:#000099
}

.colorprim {
background-color:#B6C7E5
}

.colorsec {
background-color:#000099
}

.fontsec {
color:#000099
}


Creo que no hay ningun problema en el verdad??
Al principio solo usaba las 3 primeras clases y me funcionaba bien, pero despues meti las otras 3 clases y a partir de ahi no me funciona nada, ni sikiera las anteriores... :S y no se a que se debe, alguien puede darme alguna pista??

Otra cosa, en cada JSP tengo que poner el
<link REL="stylesheet" TYPE="text/css" HREF="/css/mystyle.css">

o puedo ponerlo solo en el JSP que lleva la etiqueta HEAD ???

Muchas gracias y un saludo !!!

Última edición por artxer; 24/02/2005 a las 13:38
  #2 (permalink)  
Antiguo 24/02/2005, 12:46
 
Fecha de Ingreso: febrero-2005
Mensajes: 35
Antigüedad: 12 años, 9 meses
Puntos: 0
bueno, el mystile.css esta en su carpeta adecuada, los tags estan bien usados y demas... no tengo ni idea de por que al principio todo bien y ahora sin ningun formato... :S
  #3 (permalink)  
Antiguo 24/02/2005, 14:54
 
Fecha de Ingreso: febrero-2005
Mensajes: 35
Antigüedad: 12 años, 9 meses
Puntos: 0
ok, ya ta arreglado, era un problema en la ruta al css finalmente... lo arregle añadiendo

href="<%=request.getContextPath()%>/css/mystyle.css

la duda que tengo ahora es que al principio me funcionaba sin poner esto... :S

Gracias de todas formas. Un saludo !!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:10.