Foros del Web » Creando para Internet » CSS »

no se adjunta el estilo css

Estas en el tema de no se adjunta el estilo css en el foro de CSS en Foros del Web. Hola foro, resulta que tengo un pequeño codigo ASP con el que mando mails usando CDO, el mail que envio es el realidad una pagina ...
  #1 (permalink)  
Antiguo 05/09/2006, 15:35
 
Fecha de Ingreso: septiembre-2003
Mensajes: 241
Antigüedad: 14 años, 2 meses
Puntos: 0
no se adjunta el estilo css

Hola foro, resulta que tengo un pequeño codigo ASP con el que mando mails usando CDO, el mail que envio es el realidad una pagina web que tengo en mi servidor, el mail llega a destino sin problemas pero.... no reconoce los estilos.

en mi pagina HTM (la que envio) tengo el codigo sigueitne:

'este tag me permite tener como referencia el sitio para jalar las imagenes y demas
<BASE href="http://www.misitio.com/paraenviar/">

'este tag deberia reconocer este estilo que estaria dentro la ruta del tag BASE
<link href="EstBit.css" rel="stylesheet" type="text/css">

pero cuando recibo el mail me muestra imagenes pero los textos no tienen los estilos que defino en el CSS, alguna sugerencia por ahi???

probe con ponerle directamente el link cipleto es decir: <link href="http://www.misitio.com/paraenviar/EstBit.css" rel="stylesheet" type="text/css"> pero no pasa nada

espero sis comentarios

gracias anticipadas
  #2 (permalink)  
Antiguo 05/09/2006, 18:22
Avatar de fearlex  
Fecha de Ingreso: septiembre-2003
Ubicación: Exiliado de mi patria
Mensajes: 1.047
Antigüedad: 14 años, 2 meses
Puntos: 5
Si no me equivoco, no necesitas tener el BASE, con poner el href="" con la direccion absoluta de los estilos deberia funcionar, algo asi como:

<link href="http://www.misitio.com/paraenviar/EstBit.css" rel="stylesheet" type="text/css">

Si me equivoco por favor corrigeme :D
__________________
Ya viene llegando, el comunismo en Cuba, ya se esta acabando.
www.fearlex.com | www.fearlexworld.com
  #3 (permalink)  
Antiguo 06/09/2006, 07:58
 
Fecha de Ingreso: septiembre-2003
Mensajes: 241
Antigüedad: 14 años, 2 meses
Puntos: 0
Hola Fearlex, te cuento que acabo de probar pero...nada :o(

lo extraño es que una vez que recibo el mail me fje el codigo html y justo en la linea que deberia estar el <link href="http://www.misitio.com/paraenviar/EstBit.css" rel="stylesheet" type="text/css">
aparece esta otra:
<LINK
href="cid:000601c6d1b3$69d28e31$_CDOSYS2.0" type=text/css rel=stylesheet>

como si ubiera codifcado el link, la verdad no entiendo porque
espero me puedan dar otras opiniones..gracias
  #4 (permalink)  
Antiguo 06/09/2006, 08:24
Avatar de fearlex  
Fecha de Ingreso: septiembre-2003
Ubicación: Exiliado de mi patria
Mensajes: 1.047
Antigüedad: 14 años, 2 meses
Puntos: 5
Pues me interesa saber, si resolvistes este problema, por que sinceramente, no se ni que decirte, ahora lo que estoy es curioso por saber por que se condifica :D Estare atento
__________________
Ya viene llegando, el comunismo en Cuba, ya se esta acabando.
www.fearlex.com | www.fearlexworld.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:46.