Foros del Web » Creando para Internet » CSS »

no me funciona

Estas en el tema de no me funciona en el foro de CSS en Foros del Web. estoy aplicando un estilo a las barras de scroll y el navegador ni se inmuta estoy aplicando esto <style type="text/css"> body {scrollbar-face-color:#C0C0C0; scrollbar-highlight-color:#C0C0C0; scrollbar-3dlight-color:#C0C0C0; scrollbar-darkshadow-color:#000000; ...
  #1 (permalink)  
Antiguo 02/01/2005, 13:05
Avatar de engonga  
Fecha de Ingreso: marzo-2002
Ubicación: Córdoba
Mensajes: 1.299
Antigüedad: 15 años, 8 meses
Puntos: 8
no me funciona

estoy aplicando un estilo a las barras de scroll y el navegador ni se inmuta


estoy aplicando esto

<style type="text/css">

body {scrollbar-face-color:#C0C0C0;
scrollbar-highlight-color:#C0C0C0;
scrollbar-3dlight-color:#C0C0C0;
scrollbar-darkshadow-color:#000000;
scrollbar-shadow-color:#C0C0C0;
scrollbar-arrow-color:#000000;
scrollbar-track-color:#D3D3D3;
color:#000000;
background-color:#D3D3D3;
font-family:verdana,arial;
font-size:12px}

</style>


lo estoy mirando con windows XP i con windows 2000 y no me canvia las barras de scroll


lo que estoy intentado es canviar las barras de un IFRAME pero tampoco.


no se que deve estar passando?

gracias
  #2 (permalink)  
Antiguo 02/01/2005, 13:11
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola ^engonga^

¿Has tenido en cuenta que ese código solo sirve para navegadores IE 5.5 o superior?

Saludos,
  #3 (permalink)  
Antiguo 02/01/2005, 13:14
Avatar de engonga  
Fecha de Ingreso: marzo-2002
Ubicación: Córdoba
Mensajes: 1.299
Antigüedad: 15 años, 8 meses
Puntos: 8
si

estoy provando en el 6.0.2
  #4 (permalink)  
Antiguo 02/01/2005, 13:25
Avatar de engonga  
Fecha de Ingreso: marzo-2002
Ubicación: Córdoba
Mensajes: 1.299
Antigüedad: 15 años, 8 meses
Puntos: 8
funciona pero

ya se por que no funciona es que estava editando un fichero ASP creado con DW y tenia esta linea


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//en" "http://www.w3.org/TR/html4/loose.dtd">


ha sido sacarla y ya esta


pero el iframe no consigo que funcione.
  #5 (permalink)  
Antiguo 02/01/2005, 13:45
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
no, no, en vez de quitar el doctype, que es muy importante, intenta poner:

body, html {scrollbar-face-color:#C0C0C0;
etc...
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #6 (permalink)  
Antiguo 03/01/2005, 03:58
Avatar de engonga  
Fecha de Ingreso: marzo-2002
Ubicación: Córdoba
Mensajes: 1.299
Antigüedad: 15 años, 8 meses
Puntos: 8
si pero el del iframe no funciona

ya funciona pero el del iframe no funciona, tendré que usar frames?
  #7 (permalink)  
Antiguo 03/01/2005, 04:44
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
intenta poner el mismo codigo dentro de la pagina que llamas desde el iframe
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #8 (permalink)  
Antiguo 03/01/2005, 04:48
Avatar de engonga  
Fecha de Ingreso: marzo-2002
Ubicación: Córdoba
Mensajes: 1.299
Antigüedad: 15 años, 8 meses
Puntos: 8
ya funciona

y a más lo he hecho transparente


gracias
  #9 (permalink)  
Antiguo 04/01/2005, 12:25
Avatar de mft
mft
 
Fecha de Ingreso: abril-2003
Ubicación: *
Mensajes: 239
Antigüedad: 14 años, 8 meses
Puntos: 4
y te funciona con mozilla??

e intentado hacer lo mismo que tú, efectivamente en explorer si funciona pero en mozilla, no?? a alguien ya le ha salido??


saludos!!
__________________
Lo que haces, determina lo que eres.
Saludos!
  #10 (permalink)  
Antiguo 04/01/2005, 13:25
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola mft

Con Nocilla no te va a funcionar nunca. Ese código es exclusivo del Explorer.

Saludos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:41.