Foros del Web » Creando para Internet » CSS »

no me funciona CSS en navigator

Estas en el tema de no me funciona CSS en navigator en el foro de CSS en Foros del Web. Hola a todos! Tengo una página web hecha con Dreamweaver 4 que se ve perfectamete en IExplorer pero no se me ve bien en Navigator ...
  #1 (permalink)  
Antiguo 12/05/2003, 08:01
ct
 
Fecha de Ingreso: mayo-2002
Mensajes: 109
Antigüedad: 15 años, 7 meses
Puntos: 0
no me funciona CSS en navigator

Hola a todos!

Tengo una página web hecha con Dreamweaver 4 que se ve perfectamete en IExplorer pero no se me ve bien en Navigator 4.06. Le explico: Tengo una hoja CSS en una carpeta llamada CSS y todas las página 'llaman' a la hoja de estilos. Algunas páginas están en otras carpetas, por lo que la ruta para la hoja de estilos serí: "../css/estilo.css" ¿NO? Pues cuando se carga la página no aparece niguno de los estilos definidos

¿Alguien sabe cómo hacerlo? Repito, en en internet explorer se ve bien. Sólo falla en el netscape navigator. Antes me daba otro fallo que era que no se veía la imagen de fondo, que estaba definida en la hoja CSS y en su misma carpeta (el archivo imagen de fondo). Pasé el archivo a la carpeta principal y se solucionó. ¿Habrá qu hacer algo parecido?

Un saludo.
  #2 (permalink)  
Antiguo 12/05/2003, 08:13
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Buenas ct

me temo que Netscape 4.x apenas hace caso a unos pocos estilos. La siguientes versiones yá los reconocen, pero la 4 me temo que no puedas solucionarlo.

Por cierto, que voy a mover tu pregunta al sub-foro de CSS


un saludo

...por cierto que a pesar de lo que yo te diga, espera a leer otros comentarios, no vaya a ser que haya alguna solución alternativa que yo desconoza
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:27.