Foros del Web » Creando para Internet » CSS »

No funciona al subir el CSS

Estas en el tema de No funciona al subir el CSS en el foro de CSS en Foros del Web. No lo entiendo: hago mi página web, una fichero CSS, todo me funciona a la perfeción, y al subirlo a la web (GeoCities), no funciona, ...
  #1 (permalink)  
Antiguo 28/08/2006, 09:32
 
Fecha de Ingreso: agosto-2006
Mensajes: 4
Antigüedad: 11 años, 3 meses
Puntos: 0
No funciona al subir el CSS

No lo entiendo: hago mi página web, una fichero CSS, todo me funciona a la perfeción, y al subirlo a la web (GeoCities), no funciona, como si no existiera la hoja CSS. Es que no lo entiendo.

Saludos

Última edición por yoKenny; 30/08/2006 a las 05:15 Razón: Caligrafía
  #2 (permalink)  
Antiguo 28/08/2006, 13:21
Avatar de iconogt  
Fecha de Ingreso: septiembre-2004
Ubicación: Guatemala
Mensajes: 573
Antigüedad: 13 años, 3 meses
Puntos: 4
Hola yoKenny,

Primero que nada tienes que checarte que las url estén bien...
A qué me refiero con esto? cuando tienes en el marcado de xhtml la línea siguiente:
Código:
<link rel="stylesheet" type="text/css" href="Documents And Settings/
Windows/mi sitio web/estilos.css" media="all" /> 
Lo que te marque con con Verde es la url de la hoja de estilos, es decir que por lógica al momento de cargarla a un servidor en el internet, Tienes que cambiar esa dirección y de antemano te digo que lo mismo te va a pasar si usas imagenes ya que cuando trabajas en tu ordenador con un editor se necesita especificar correctamente la ubicación del archivo, me comprendes? Ok, un pequeño ejemplo:

CSS
Código:
.miestilo {
background-image : url('http://espanol.geocities.com/misitio/imagenes/fondo.jpg');
background-position : top left;
background-repeat : repeat-x;
background-color : rgb('#fff');
}
Espero me hayas entendido, slds y suerte.
__________________
_______
Jorge Rojas.
  #3 (permalink)  
Antiguo 30/08/2006, 05:11
 
Fecha de Ingreso: agosto-2006
Mensajes: 4
Antigüedad: 11 años, 3 meses
Puntos: 0
Sí, todo eso está comprobado, ya lo sabía, el problema no es de la localizacón de archivos, no sé porqué no me lo carga
  #4 (permalink)  
Antiguo 30/08/2006, 05:23
 
Fecha de Ingreso: agosto-2006
Mensajes: 4
Antigüedad: 11 años, 3 meses
Puntos: 0
He estado indagando y ya sé lo que es: a Yahoo no le da la gana de que yo use CSS, cuando pongo el
Código:
<LINK REL="stylesheet" TYPE="text/css" HREF="x.css">
me lo admite, pero después, cuando cargo la página con el browser, al mirar el código, no figura. El mismo GeoCities me lo quita.

Gracias, igualmente.

PD: ¿No sabréis alguna web gratis que permita CSS?
  #5 (permalink)  
Antiguo 30/08/2006, 11:42
 
Fecha de Ingreso: diciembre-2001
Ubicación: Málaga
Mensajes: 328
Antigüedad: 16 años
Puntos: 0
Hola, puedes usar CSS en http://www.telepolis.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:34.