Foros del Web » Creando para Internet » CSS »

no muestra imagen de fondo

Estas en el tema de no muestra imagen de fondo en el foro de CSS en Foros del Web. Buenos días, tengo el siguiente problema que es que tengo una imagen de fondo pero no me la muestra, la dirección de la imagen está ...
  #1 (permalink)  
Antiguo 02/02/2006, 06:44
 
Fecha de Ingreso: abril-2005
Ubicación: Santiago Compostela
Mensajes: 213
Antigüedad: 12 años, 7 meses
Puntos: 0
no muestra imagen de fondo

Buenos días, tengo el siguiente problema que es que tengo una imagen de fondo pero no me la muestra, la dirección de la imagen está bien puesto que en otra pagina que tengo si que me funciona, mi codigo es:

Código:
body {
	font-family:Verdana, Arial, Helvetica, sans-serif;
	font-size:8pt;
	margin:0px;
	background:url(/Rediseño/imagenes/bg2.gif);
}
a{
color:#006699;
text-decoration:none;
}
a:link{
color:#006699;
text-decoration:none;
}
a:viseted{
color:#006699;
text-decoration:none;
}
a:hover{
color:#006699;
text-decoration:none;
}
p {
	margin: 0;
	padding: 0.5em }

#Contenedor{
	margin: 0 -1px;
	width: 776px;
	border: solid 1px #0a9de6;
	margin-left: auto;
	margin-right: auto;}

#cabecera {
	background-color:#FFFFFF;
	position: relative;
	z-index: 13;
	width: 100% }

.sesion{	
	width:100%;
	padding:3px 0px 3px 0px;
	background-color:#FED966;
	text-align:right;
}

#Contenedor .pagina {
	background-color:#FFFFE0;
	width: auto;
	border-left: 150px solid #99cdff }



.ContenedorCentral {
	margin: 0;
	width: 100% }

.Navegador, .Cuerpo, .oculta {
	position: relative;
	float: left }

.Navegador {
	margin-right: 1px }

.Cuerpo {
	margin: 0 -3px 0 -2px }

/*.oculta {
	margin-left: 1px }*/

#Contenedor .Navegador {
	margin-left: -150px;
	z-index: 10;
	width: 150px }

#Contenedor .Cuerpo {
	z-index: 20;
	width: 100% }



/* #Contenedor .oculta {
	display: none }
*/
.clear {
	clear: both }
#pie{
	height: 20px;
	width: 100%;
	background-color:#FED966;
}
.Navegador h2{
	background-color:#0A9DE6;
	color:#FFFFFF;
	font-size:9pt;
	padding: 5px 0px 5px 5px;
	margin: 0px;
}

.Navegador ul{
	padding: 2px 0px 2px 5px;
	margin: 0px 0px 0px 0px;
	font-size:9pt;
	list-style-type:none;
}
si le pongo un color de fondo si que me funciona, con una imagen no.
un saludo
  #2 (permalink)  
Antiguo 02/02/2006, 09:11
Avatar de Lord of freaks  
Fecha de Ingreso: octubre-2004
Ubicación: Madrid
Mensajes: 334
Antigüedad: 13 años, 2 meses
Puntos: 2
Yo probaria a cambiar lo siguiente:
Código PHP:
body {
    
font-family:VerdanaArialHelveticasans-serif;
    
font-size:8pt;
    
margin:0px;
    
background:url(/Rediseño/imagenes/bg2.gif);
}
// por 
body {
    
font-family:VerdanaArialHelveticasans-serif;
    
font-size:8pt;
    
margin:0px;
    
background:url("RediseNo/imagenes/bg2.gif");

y aver que tal funciona
__________________
Una vez un elemental de rayos mató una tribu entera de tritones.

¡¡ El sólo quería darse un baño !!

http://www.frikilandia.com

Neither Fu Nor Fa
  #3 (permalink)  
Antiguo 03/02/2006, 02:11
 
Fecha de Ingreso: abril-2005
Ubicación: Santiago Compostela
Mensajes: 213
Antigüedad: 12 años, 7 meses
Puntos: 0
No me preguntes porque, no lo se pero fue apagar el ordenador (de la mala leche que tenia encima), por la tarde encenderlo y ya funcionó.
Gracias por contestar.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:26.