Foros del Web » Creando para Internet » CSS »

No me muestra las viñetas

Estas en el tema de No me muestra las viñetas en el foro de CSS en Foros del Web. Hola gente como andan!!!?? Estoy haciendo un menu en el que quiero poner las viñetas clasicas el circulito!!! estoy usando un <ul> el cual contiene ...
  #1 (permalink)  
Antiguo 06/08/2008, 13:28
Avatar de diegoy2k  
Fecha de Ingreso: julio-2006
Ubicación: Algun Lugar
Mensajes: 68
Antigüedad: 11 años, 5 meses
Puntos: 0
No me muestra las viñetas

Hola gente como andan!!!??

Estoy haciendo un menu en el que quiero poner las viñetas clasicas el circulito!!!
estoy usando un <ul> el cual contiene <li>, la cuestion es que puedo ver las vinetas en el FireFox, Opera!!!, pero en IE tanto 6 como IE 7 no las puedo ver.
Como puedo solucionar este problema?.
Esto es un bug del InternetCaCa!!!
Desde ya gracias!!!!
  #2 (permalink)  
Antiguo 06/08/2008, 17:15
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: No me muestra las viñetas

Será mejor que musetres tu código, aunque imagino que será algo relacionado con lo márgenes.
__________________
Visita mi nueva web idplus.org
  #3 (permalink)  
Antiguo 06/08/2008, 18:27
Avatar de diegoy2k  
Fecha de Ingreso: julio-2006
Ubicación: Algun Lugar
Mensajes: 68
Antigüedad: 11 años, 5 meses
Puntos: 0
Respuesta: No me muestra las viñetas

Como va??, yo de nuevo!!!
Este es el codigo!!!

Código:
.lista{
   padding-left:             0px;
   margin:                   0px;
   list-style-type:          square;
   text-align:               center;
}
.menu{
   float:                     left;
   margin:                    0px;
   padding-left:              0px;
   padding-top:               125px;
   font-weight:               bold;
   text-decoration:           none;
   color:                     #FFCC00;
}
.rect{
   display:                   block; 
   width:                     80px; 
   padding:                   0px 10px 0px 10px; 

}
La class "lista" corresponde al tag <ul>.
La class "menu" corresponde al tag <li>.
La class "rect" corresponde al tag <a>.

Este es el codigo HTML

Código HTML:
 <ul class="lista">
                <li class="menu"><a  class="rect" href="#">Nuevo</a></li>
                <li class="menu"><a  class="rect" href="#">Borrar</a></li>
                <li class="menu"><a  class="rect" href="#">Modificar</a></li>
                <li class="menu"><a  class="rect" href="#">Contacto</a></li>
             </ul> 
Espero AYUDA!!! gracias!!!
  #4 (permalink)  
Antiguo 08/08/2008, 02:23
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: No me muestra las viñetas

Pues he probado tu código y lo cierto es que no encuentro la solución. La verdad es que nunca he usado una lista en horizontal en la que quisiera conservar las viñetas, y nunca me había encontrado el problema. Probando ví que en IE al ponerle float left o display inline desapareccen las viñetas, y no encontré la manera de hacer que volvieran a aparecer.

He probado casi todo lo que se me ocurre y no hay manera. No sé si ese problema de IE tiene solución, la verdad. Igual la forma más sencilla es hacer un pequeño gráfico, ponérselo de fondo y darle un poco de padding o de text-indent para que se vea. Si no encuentas manera y quieres intentarlo así, si tienes dudas de cómo hacerlo dime y te indico.
__________________
Visita mi nueva web idplus.org
  #5 (permalink)  
Antiguo 08/08/2008, 15:41
 
Fecha de Ingreso: febrero-2008
Mensajes: 578
Antigüedad: 9 años, 9 meses
Puntos: 3
Respuesta: No me muestra las viñetas

Si Mikmoro no encontró solución, ni te gastes en buscarla porque no la vas a encontrar...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:06.