Foros del Web » Creando para Internet » CSS »

No se me ponen blancos los textos

Estas en el tema de No se me ponen blancos los textos en el foro de CSS en Foros del Web. Tengo un Texto en un elemento <div> </div> que le puse un atributo CSS y no me lo toma en FireFox. El Atributo es: .blanco{ ...
  #1 (permalink)  
Antiguo 04/05/2010, 19:27
 
Fecha de Ingreso: noviembre-2009
Mensajes: 47
Antigüedad: 8 años
Puntos: 0
No se me ponen blancos los textos

Tengo un Texto en un elemento <div> </div> que le puse un atributo CSS y no me lo toma en FireFox.

El Atributo es:

.blanco{
color:#FFFFFF;
}

Por ende, se ve asi la etiqueta:

<div class="blanco">TEXTO</div>

En FireFox no me aparece en Blanco, pero en Internet Explorer si.

Vean la pagina en la que pasa esto:

http://www.plectrosrl.com.ar/
  #2 (permalink)  
Antiguo 05/05/2010, 01:53
Avatar de ipraetoriux  
Fecha de Ingreso: abril-2010
Ubicación: ipraetoriux.com
Mensajes: 1.125
Antigüedad: 7 años, 7 meses
Puntos: 154
Respuesta: No se me ponen blancos los textos

En que parte no se ve el efecto? no logro encontrar el error?

Saludos
  #3 (permalink)  
Antiguo 05/05/2010, 16:38
 
Fecha de Ingreso: noviembre-2009
Mensajes: 47
Antigüedad: 8 años
Puntos: 0
Respuesta: No se me ponen blancos los textos

Cita:
Iniciado por ipraetoriux Ver Mensaje
En que parte no se ve el efecto? no logro encontrar el error?

Saludos
Fijate que cuando estas en una pagina, por ejemplo en PROMOCION, el link de la misma pagina que estas, no esta activado, pero el de los demas si, y ese deberia estar en blanco. En FireFox si, pero IE no.
  #4 (permalink)  
Antiguo 06/05/2010, 02:20
Avatar de anfergon  
Fecha de Ingreso: junio-2009
Mensajes: 42
Antigüedad: 8 años, 5 meses
Puntos: 0
Respuesta: No se me ponen blancos los textos

Hola: Has puesto el código:
.blanco a{ etc.
.blanco a:link, y así sucesivamente, pero estos estilos lo estás definiendo para links que se encuentran dentro de un div class blanco. Como la palabra HOME no tiene un link, toma el color por defecto.

debes colocar solo:
.blanco {
color: white;
}
  #5 (permalink)  
Antiguo 06/05/2010, 09:19
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: No se me ponen blancos los textos

con
.blanco, .blanco a{color:#FFF;}
te vale... aun que no logro ver ni una letra en el sitio alparecer ta en flash y las pocas que salen las veo igual en todo el sitio :S

Etiquetas: blancos, ponen, textos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:48.