Foros del Web » Creando para Internet » CSS »

Otro problema con el Ie6

Estas en el tema de Otro problema con el Ie6 en el foro de CSS en Foros del Web. Hola foreros. Estoy creando una web para una empresa que vende joyas pero tengo un problema con Ie6 en el area de galeria de imagenes. ...
  #1 (permalink)  
Antiguo 27/02/2011, 18:25
 
Fecha de Ingreso: septiembre-2009
Mensajes: 306
Antigüedad: 8 años, 3 meses
Puntos: 10
Otro problema con el Ie6

Hola foreros.

Estoy creando una web para una empresa que vende joyas pero tengo un problema con Ie6 en el area de galeria de imagenes. En google chrome, firefox y demas se ve bien, pero en el Ie6 se ve desordenado y no logro descubrir cual es la regla que me genera el problema.

No se si alguien me pudiera dar una mano con esto, se lo agradeceria mucho.

Este es el link de la pagina
__________________
Mantente al tanto del acontecer Turistico nacional
Visita el Parque Bicentenario El Salvador
  #2 (permalink)  
Antiguo 27/02/2011, 20:20
Avatar de chwc  
Fecha de Ingreso: julio-2008
Ubicación: Buenos Aires ! :D
Mensajes: 814
Antigüedad: 9 años, 4 meses
Puntos: 103
Respuesta: Otro problema con el Ie6

http://www.positioniseverything.net/...ed-margin.html ,ahi te explica el error
agregale a cada cuadro la propiedad display:inline
  #3 (permalink)  
Antiguo 28/02/2011, 00:13
 
Fecha de Ingreso: septiembre-2009
Mensajes: 306
Antigüedad: 8 años, 3 meses
Puntos: 10
Respuesta: Otro problema con el Ie6

mmm.. no me funciono, la galeria de imagenes sigue desordenada en Ie6, en todos los demas funciona bien
__________________
Mantente al tanto del acontecer Turistico nacional
Visita el Parque Bicentenario El Salvador
  #4 (permalink)  
Antiguo 28/02/2011, 13:57
 
Fecha de Ingreso: septiembre-2009
Mensajes: 306
Antigüedad: 8 años, 3 meses
Puntos: 10
Respuesta: Otro problema con el Ie6

lo que no tentiendo es por que solo esa galeria de imagenes esta descongifigurada, las otras galerias se ven bien en Ie6 y la galeria de las Joyas tambien se ve bien y en sa me base para armar las otras.

No comprendo cual es el error, que tiene de diferente la primera galeria de las otras si el archivo que maneja el css y el que lee las fotos de la base de datos son los mismos para todas las galerias. Espesificamente son la segunda y la quinta imagen las unicas que me dan ese problema

Una ayudita por fovar me estoy desesperando de no encontrar la fuente de este problema
__________________
Mantente al tanto del acontecer Turistico nacional
Visita el Parque Bicentenario El Salvador

Última edición por severicks; 28/02/2011 a las 14:04

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:05.