Foros del Web » Creando para Internet » CSS »

problema con el attach de los css

Estas en el tema de problema con el attach de los css en el foro de CSS en Foros del Web. JAJAJ, parece que no se castellano pero, me parece tan obvio lo que hago y, realmente, no entiendo que es lo que funciona mal!! ahora ...
  #1 (permalink)  
Antiguo 04/04/2007, 07:01
Avatar de marcoskoros  
Fecha de Ingreso: mayo-2006
Mensajes: 5
Antigüedad: 11 años, 7 meses
Puntos: 0
problema con el attach de los css

JAJAJ, parece que no se castellano pero, me parece tan obvio lo que hago y, realmente, no entiendo que es lo que funciona mal!!

ahora estoy haciendo o, mejor, rehaciendo una web en la que quiero poner una hoja de estilos (css.css) pero adjuntandola no poniendo el codigo entre las etiquetas head. El caso es que no me funciona. -El código que ppongo para el link es el siguiente:

Code:

<head>
<title>Turismo y Ocio</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link href="http ://www .blablabla.net/css.css" rel="stylesheet" type="text/css">
</head>

en principio esto es un link absoluto y deberia funcionar.. pero, ni absoluto ni relativo me funciona. La pagina tiene extensión php...
Sabes cual puede ser el error?
gracias

pd, los espacios en el link no están así en el codigo original
  #2 (permalink)  
Antiguo 04/04/2007, 08:43
 
Fecha de Ingreso: marzo-2007
Mensajes: 29
Antigüedad: 10 años, 8 meses
Puntos: 0
Sonrisa Hola marcoskoros!!!

Soy nuevo en esto, pero yo lo hago de la siguiente forma:

<link href="estilos/css.css" rel="stylesheet" type="text/css" />


en en "href" debes poner el camino relativo a tu sitio del directorio donde esté tu hoja de estilos (css.css), prueba así a ver si te resulta.

Espero te de resultado.
  #3 (permalink)  
Antiguo 04/04/2007, 08:55
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Re: problema con el attach de los css

Hola marcoskoros

Asegúrate de que la ruta es correcta y de que, en el archivo .css, no has puestos las etiquetas <script> ni </script>

Si tampoco te funciona, pon un enlace a tu página (sin www) para que podamos verla.

Saludos,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:13.