Foros del Web » Creando para Internet » CSS »

Problema con bordes en ie5

Estas en el tema de Problema con bordes en ie5 en el foro de CSS en Foros del Web. Hola, que tal. Tengo un borde en un span y este me funciona correctamente con ie6, pero con ie5 no aparece. Alguien sabe la razón? ...
  #1 (permalink)  
Antiguo 18/06/2004, 09:39
 
Fecha de Ingreso: julio-2001
Ubicación: Barcelona
Mensajes: 922
Antigüedad: 16 años, 5 meses
Puntos: 1
Problema con bordes en ie5

Hola, que tal.

Tengo un borde en un span y este me funciona correctamente con ie6, pero con ie5 no aparece. Alguien sabe la razón? Es problema de que ie5 no acepta bordes para span o hay que hacer de alguna otra manera?

Cualquier info será bienvenida.


gracias
  #2 (permalink)  
Antiguo 18/06/2004, 10:20
Avatar de Jesús  
Fecha de Ingreso: mayo-2001
Mensajes: 23
Antigüedad: 16 años, 7 meses
Puntos: 0
¿has probado poner el borde SIN SPAN y verlo en IE 5?
Revisa bien si estas usando correctamente SPAN para lo que fue pensado:
http://www.desarrolloweb.com/articulos/415.php?manual=2
  #3 (permalink)  
Antiguo 18/06/2004, 17:57
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

Si tu problema persiste, danos una dirección para ver el problema y así poder ayudarte mejor.

Suerte

Felicidad
__________________
¡ hey, hou, hou, hey !
  #4 (permalink)  
Antiguo 19/06/2004, 03:44
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Prueba a darle a ese span la propiedad de position: relative;
  #5 (permalink)  
Antiguo 19/06/2004, 05:55
Avatar de Cain  
Fecha de Ingreso: enero-2002
Ubicación: Catalunya
Mensajes: 6.459
Antigüedad: 15 años, 11 meses
Puntos: 17
IE5 es un navegador obsoleto.
__________________
M a l d i t o F r i k i
  #6 (permalink)  
Antiguo 22/06/2004, 02:34
 
Fecha de Ingreso: julio-2001
Ubicación: Barcelona
Mensajes: 922
Antigüedad: 16 años, 5 meses
Puntos: 1
Hola,

gracias por las respuestas.

El código es tan simple como esto:

<style>
.sp
{
border: 1px solid red;
}
</style>

<span class="sp" >
test
</span>

Y el borde no aparece en ie5, mientras que en ie6. He probado como comenta tunait el position relativa y continua sin aparecer.

Alguna sugerencia?

Gracias
  #7 (permalink)  
Antiguo 22/06/2004, 04:41
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

Bueno, tienes bien definida la propiedad...

Prueba esto:

<style>
.sp {
border: 1px solid #ff0000;
}
</style>

<span class="sp">
test
</span>

Felicidad
__________________
¡ hey, hou, hou, hey !
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:22.