Foros del Web » Creando para Internet » CSS »

Problema con capa...

Estas en el tema de Problema con capa... en el foro de CSS en Foros del Web. Para sustituír los Frames (POST recomendado por EPA2 en las FAQ's CSS) he usado la etiqueta: Cita: <div style="border: 1px solid #aaa; background-color:#f9efef; height:65px; overflow:auto; ...
  #1 (permalink)  
Antiguo 13/04/2007, 04:22
Avatar de andrewp  
Fecha de Ingreso: agosto-2003
Ubicación: Barcelona
Mensajes: 1.160
Antigüedad: 14 años, 3 meses
Puntos: 5
Problema con capa...

Para sustituír los Frames (POST recomendado por EPA2 en las FAQ's CSS) he usado la etiqueta:

Cita:
<div style="border: 1px solid #aaa;
background-color:#f9efef;
height:65px;
overflow:auto;
color:#135;">
<p>Contenido de la Capa...</p> </div>
EL contenido que necesito incluír es bastante largo, por lo que supera en alto un cuadro que delimita el diseño en HTML. Dicho cuadro se compone de cuatro imágenes puestas en tablas arriba, a los lados y abajo. La tabla de abajo se deplaza un número de píxeles iguales al largo de la capa.

Cómo podría hacer para que no se me desplace el contenido del HTML usando el contenido CSS?

Gracias por vuestra ayuda.
__________________
Andrew :P
  #2 (permalink)  
Antiguo 13/04/2007, 05:20
Avatar de andrewp  
Fecha de Ingreso: agosto-2003
Ubicación: Barcelona
Mensajes: 1.160
Antigüedad: 14 años, 3 meses
Puntos: 5
Solucionado!....

Ok!... Ya lo he solucionado... Bastaba con agregar:

Cita:
max-height:???px;
max-width:???px;
Donde "???" es el número de píxeles tanto para el alto como para el ancho, obligando al DIV a que no desordene el resto de información contenida.

Saludos!...
__________________
Andrew :P
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:38.