Foros del Web » Creando para Internet » CSS »

Problema con Capas

Estas en el tema de Problema con Capas en el foro de CSS en Foros del Web. Hola, tengo un problema que a ver si alguien me sabe ayudar a solucionar (seguro que sí) Tengo en mi página unas capas posicionadas con ...
  #1 (permalink)  
Antiguo 31/05/2004, 06:07
 
Fecha de Ingreso: mayo-2004
Mensajes: 8
Antigüedad: 13 años, 7 meses
Puntos: 0
Problema con Capas

Hola, tengo un problema que a ver si alguien me sabe ayudar a solucionar (seguro que sí)

Tengo en mi página unas capas posicionadas con (position:absolute)dentro de otra con (position:relative) dentro de otra. La página la tengo centrada aplicando text-align:center al body.

Lanzo la web y todo va bien, pero en el momento en que redimensiono el navegador, me desaparecen las capas.

¿Alguien sabe que puede pasar?

Gracias de antemano

·Dadom·
  #2 (permalink)  
Antiguo 31/05/2004, 06:20
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.547
Antigüedad: 15 años, 8 meses
Puntos: 1262
Hola dadom:

Me extraña lo que dices, tal vez sea algún bug del navegador que usas

Tal vez te pueda servir "refrescar" la página con el evento onresize...

<body onresize="location.reload" ... >

Saludos
  #3 (permalink)  
Antiguo 31/05/2004, 09:48
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

Pues ciertamente es raro que pase eso.

¿estás seguro de que no te has dejado etiquetas abiertas?

¿quénavegador estásusando?

¿dices que centras las capas con text-align: center?

Bueno, ya nos contarás.

Felicidad
__________________
¡ hey, hou, hou, hey !
  #4 (permalink)  
Antiguo 31/05/2004, 09:57
 
Fecha de Ingreso: mayo-2004
Mensajes: 8
Antigüedad: 13 años, 7 meses
Puntos: 0
Ya está resuelto, había un tag sin cerrar y el navegador se liaba un poco, pero ya funciona correctamente.

Gracias
  #5 (permalink)  
Antiguo 31/05/2004, 17:00
Avatar de PatomaS
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: En alguna otra parte
Mensajes: 4.656
Antigüedad: 13 años, 9 meses
Puntos: 63
Hola

que bueno que ya lo arreglaste, es que ciertamente al haber etiquetas sin cerrar, se inicia un proceso en cadena de malas interpretaciones del código y a veces, no hay manera de saber que falla...

:)

Felicidad
__________________
¡ hey, hou, hou, hey !
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:35.