Foros del Web » Creando para Internet » CSS »

Problema con codico css para mi template

Estas en el tema de Problema con codico css para mi template en el foro de CSS en Foros del Web. Estoy realizando unas pruebas para un template, y me ha surgido una pequeña duda, que paso a describir con un par de imagenes. Imagen con ...
  #1 (permalink)  
Antiguo 07/02/2009, 22:06
 
Fecha de Ingreso: febrero-2009
Mensajes: 1
Antigüedad: 8 años, 10 meses
Puntos: 0
Problema con codico css para mi template

Estoy realizando unas pruebas para un template, y me ha surgido una pequeña duda, que paso a describir con un par de imagenes.

Imagen con el navegador firefox.
Código:
h*ttp://img11.imageshack.us/img11/4277/clip2po7.jpg
Editar el h*ttp:// quitar *

Me aparecen los modulos user12 y user 6, que corresponden al menu logearse y buscar

imagen con navegador explorer 7.
Código:
h*ttp://img517.imageshack.us/img517/7666/clip3eu8.jpg
Editar el h*ttp:// quitar *

desaparecen dichos modulos, y no me aparece nada.......

me imagino que con esto no doy muchas pistas, os dejo el codigo del css que pertenece a dichos modulos
Código:
#header {
	width: 900px;
	float: left;
	padding: 10px;
	margin: 0px 0px 5px 0px;
	background-image:url(../images/head3.gif);
	width:900px;
	height:300px;
	background-repeat: no-repeat;
}

#navegacion {
	font-family: 'Lucida Grande', Verdana, Arial, Sans-Serif;
	color: #333;
	float: none;
	width: 50px;
	padding: 10px;
	margin: 0px 0px 5px 500px;
	position: absolute;
	top: 53px;
	visibility: visible;
	overflow: visible;
	z-index: auto;
}

#user12 {	font-family: 'Lucida Grande', Verdana, Arial, Sans-Serif;
	color: #333;
	float: none;
	width: 200px;
	padding: 10px;
	margin: 0px 0px 5px 50px;
	position: absolute;
	top: 110px;

}

#user6 {
	font-family: 'Lucida Grande', Verdana, Arial, Sans-Serif;
	color: #333;
	float: none;
	width: 200px;
	padding: 10px;
	margin: 10px 0px 5px 725px;
	position: absolute;
Dejo tambien el codigo del index.php
Código:
<body id="<?php echo $this->params->get('color'); ?>">

<!-- Contenedor -->
<div id="contenedor">

<!-- Comienzo header -->
<div id="header">
<h1><a href="index.php"><?php echo $mainframe->getCfg('sitename');?></a></h1>
</div>			
<!-- Fin header -->

<!-- Comienzo navegacion-->
<div id="navegacion">			
<jdoc:include type="modules" name="user3" style="xhtml" />
</div>			
<!-- Fin navegacion -->

<!-- Comienzo user12-->
<div id="user12">			
<jdoc:include type="modules" name="user12" style="xhtml" />
</div>			
<!-- Fin user12 -->

<!-- Comienzo user6-->
<div id="user6">			
<jdoc:include type="modules" name="user6" style="xhtml" />
</div>			
<!-- Fin user6-->

<!-- Comienzo columna izquierda -->
<div id="izquierda">			
<jdoc:include type="modules" name="left" style="xhtml" />
</div>
desaparecen completamente, no quedan ocultos por el background del header, y por mucho que le doy vueltas a la cosa, no doy con ello.
Gracias de antemano al que me pueda ayudar, he buscado por muchos sitios y no veo la pista.
No tengo ni idea de php, ni de css, soy noob.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:11.