Foros del Web » Creando para Internet » CSS »

Problema con codigo ??

Estas en el tema de Problema con codigo ?? en el foro de CSS en Foros del Web. Hola a todos , mi problema es que al poner <H1>titulo</H1> en el titulo de la web como tengo dentro de una tabla el titulo ...
  #1 (permalink)  
Antiguo 09/08/2007, 17:42
 
Fecha de Ingreso: agosto-2007
Mensajes: 13
Antigüedad: 10 años, 4 meses
Puntos: 0
Sonrisa Problema con codigo ??

Hola a todos , mi problema es que al poner <H1>titulo</H1> en el titulo de la web como tengo dentro de una tabla el titulo pues se me agranda el titulo y la tabla y lo que quisiera saber es como hago para poner la tabla igual de ancha que estaba antes de poner h1 al titulo... , q codigo tengo que ponerle a la tabla para que me quede como al principio una vez puesto el h1 al titulo...

Muchas gracias , espero que alguien me sepa decir...

Saludos.
  #2 (permalink)  
Antiguo 09/08/2007, 19:12
Avatar de emiliodeg  
Fecha de Ingreso: septiembre-2005
Ubicación: Córdoba
Mensajes: 1.830
Antigüedad: 12 años, 3 meses
Puntos: 54
Re: Problema con codigo ??

defini los anchos

h1,table {width:300px;}
__________________
Degiovanni Emilio
developtus.com
  #3 (permalink)  
Antiguo 10/08/2007, 07:14
 
Fecha de Ingreso: agosto-2007
Mensajes: 13
Antigüedad: 10 años, 4 meses
Puntos: 0
Desacuerdo Re: Problema con codigo ??

Hola el ancho de la tabla cambiandolo si funciona , pero el alto de la tabla da igual el valor que ponga que se me sigue viendo mucho más alto de lo q tengo puesto y el texto se me sube arriba pegado a la tabla cuando en realidad lo tengo en el medio de la tabla , porque es ??

Gracias y saludos.

Última edición por ivan_23; 10/08/2007 a las 08:47
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:09.