Foros del Web » Creando para Internet » CSS »

problema con el color del scroll

Estas en el tema de problema con el color del scroll en el foro de CSS en Foros del Web. tengo en mi pagina puesto el codigo para poner el scroll con color azulito pero dependiendo del ordenador en que pruebo mi paginita a veces ...
  #1 (permalink)  
Antiguo 08/09/2003, 13:00
Avatar de Piolin73  
Fecha de Ingreso: agosto-2003
Ubicación: Valencia
Mensajes: 7
Antigüedad: 14 años, 3 meses
Puntos: 0
problema con el color del scroll

tengo en mi pagina puesto el codigo para poner el scroll con color azulito pero dependiendo del ordenador en que pruebo mi paginita a veces se ve azul y otras se ve con el color tradicional¿por que?si es un error ¿como puedo solucionarlo???.Gracias
  #2 (permalink)  
Antiguo 08/09/2003, 13:51
Avatar de hechicero  
Fecha de Ingreso: junio-2003
Ubicación: .
Mensajes: 589
Antigüedad: 14 años, 6 meses
Puntos: 0
Piolin73 no es un fallo en el código, es por el tipo de explorador. Si utilizas IE 6 si funciona y si utilizas una versión menor no se ve. No recuerdo ahora que exploradores lo admiten y cuales no, lo siento. Saludos.
  #3 (permalink)  
Antiguo 09/09/2003, 04:41
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Hola, Piolin73 y hechicero.

Concretamente funciona en Internet Explorer, en las versiones 5.5 o superiores.

Saludos,
  #4 (permalink)  
Antiguo 09/09/2003, 09:37
Avatar de hechicero  
Fecha de Ingreso: junio-2003
Ubicación: .
Mensajes: 589
Antigüedad: 14 años, 6 meses
Puntos: 0
Gracias por la información JavierB . Saludos.
  #5 (permalink)  
Antiguo 09/09/2003, 09:43
Avatar de GG
GG
Usuario no validado
 
Fecha de Ingreso: febrero-2002
Ubicación: Santiago, Chile
Mensajes: 195
Antigüedad: 15 años, 10 meses
Puntos: 0
Ahora, ¿¿¿funciona sólo en Explorer, o tmabién en otros navegadores???

Es que no encuentro en las especificaciones de la W3C sobre CSS 1 y 2 nada relacionado con los colores del scroll
  #6 (permalink)  
Antiguo 14/09/2003, 04:19
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
Son atributos propietarios de microsoft, por lo que solo funcionan en internet explorer (y de hecho no validan)
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:09.