Foros del Web » Creando para Internet » CSS »

Problema con enlaces activos

Estas en el tema de Problema con enlaces activos en el foro de CSS en Foros del Web. Tengo un problema con el estado active de un enlace: Cuando pulso sobre el enlace en cuestión y vuelvo nuevamente a la página donde se ...
  #1 (permalink)  
Antiguo 22/12/2005, 06:37
 
Fecha de Ingreso: diciembre-2003
Mensajes: 83
Antigüedad: 14 años
Puntos: 0
Problema con enlaces activos

Tengo un problema con el estado active de un enlace:
Cuando pulso sobre el enlace en cuestión y vuelvo nuevamente a la página donde se encuentra el enlace, éste está en estado active; aún cuando me pongo sobre él. Debido a esto y a la configuración que tengo de los diferentes estados en el CSS el texo del enlace me desaparece.
La solución sería poder evitar usar el estado active. No sé si esto se puede hacer.
  #2 (permalink)  
Antiguo 22/12/2005, 06:45
 
Fecha de Ingreso: diciembre-2003
Mensajes: 83
Antigüedad: 14 años
Puntos: 0
Vale ya lo he conseguido.

Con
Cita:
onfocus=this.blur()
dentro de la etiqueta del link.

Lo que me queda por saber es si esto es accesible.
  #3 (permalink)  
Antiguo 22/12/2005, 09:26
Avatar de axiertxo  
Fecha de Ingreso: octubre-2005
Ubicación: España
Mensajes: 387
Antigüedad: 12 años, 1 mes
Puntos: 0
mejor no use javascript, yo que tu lo que haría es quitar el estado active en el css y hacer uno general para la a

a{
color.....;

}

así el active heredará las propiedades del a general
__________________
El mundo exige resultados. No le cuentes a otros tus dolores del parto. Muéstrales al niño.
  #4 (permalink)  
Antiguo 23/12/2005, 03:23
 
Fecha de Ingreso: diciembre-2003
Mensajes: 83
Antigüedad: 14 años
Puntos: 0
Perfecto. Mucho mejor. Así no tendré que utilizar javascript. Gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:40.