Foros del Web » Creando para Internet » CSS »

Problema con estilos

Estas en el tema de Problema con estilos en el foro de CSS en Foros del Web. Tengo un estilo en mi web y en el hosting se visualiza bien, pero en otras computadoras se ve que no se aplico el estilo(en ...
  #1 (permalink)  
Antiguo 17/11/2009, 11:26
Avatar de Trilan  
Fecha de Ingreso: abril-2009
Mensajes: 41
Antigüedad: 8 años, 7 meses
Puntos: 0
Problema con estilos

Tengo un estilo en mi web y en el hosting se visualiza bien, pero en otras computadoras se ve que no se aplico el estilo(en computadoras diferentes verifico que se vean bien los estilos solo en mi computadora se ve bien), las computadoras tienen el mismo explore 8. lo que no entiendo es por que se ve diferente si la pagina esta en un hosting.

.estilo1 {
font-family: tahoma;
font-size: 9px;
font-style: normal;
font-weight: bold;
}


.estilo2 {
background-color: #016193;
font-family: tahoma;
font-size: 12px;
font-weight: bold;
color: #FFFFFF;
}


Gracias por su tiempo y ayuda saludos
__________________
Yours Trilan


A quien teme preguntar, le averguenza aprender.

Última edición por Trilan; 17/11/2009 a las 12:14
  #2 (permalink)  
Antiguo 17/11/2009, 11:53
Avatar de C2am  
Fecha de Ingreso: enero-2009
Ubicación: Rosario, Argentina
Mensajes: 2.005
Antigüedad: 8 años, 10 meses
Puntos: 306
Respuesta: Problema con estilos

Cita:
Iniciado por Trilan Ver Mensaje
Tengo un estilo en mi web y en el hosting se visualiza bien, pero en otras computadoras se ve que no se aplico el estilo, las computadoras tienen el mismo explore 8

No entiendo que quieres decir.

Postea un link hacia tu página para ver cual es el problema.

Saludos
__________________
El mundo nada puede contra un hombre que canta en la miseria.
-- Ernesto Sábato--
  #3 (permalink)  
Antiguo 17/11/2009, 12:25
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: Problema con estilos

¿Y el problema es...?
Recuerda que el adivino desapareció, Trilán.
__________________
Por una web con mucho estilo
+++ CUENTA ABANDONADA. ¿la quieres? +++
  #4 (permalink)  
Antiguo 17/11/2009, 14:02
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Problema con estilos

Hola:

Cita:
Iniciado por kseso? Ver Mensaje
¿Y el problema es...?
Será... ¿la línea 13?

Saludos.

  #5 (permalink)  
Antiguo 18/11/2009, 09:52
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: Problema con estilos

Cita:
Recuerda que el adivino desapareció, Trilán.
perdon tube vacaciones pero ya vine

Cita:
Será... ¿la línea 13?
cerca pero no... es la 15... quien da mas?...

jeje bueno ya vale...

Trilan en el IE8 cuando pulsamos F12 (firebug pirata XD) y donde pone "Modo de explorador" fijate si todos tienen IE8... y luego junto tiene "Modo de documento" e igual fijate que tenga "IE8 estandar" chao no le veo mas sino esperemos al verdadero adivino...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:05.