Foros del Web » Creando para Internet » CSS »

problema con IE

Estas en el tema de problema con IE en el foro de CSS en Foros del Web. Una manito con esto amigos, esta web tiene problemas en el menú SERVICIOS y ALQUILER en la maquetacion pero sólo con el Internet Explorer, en ...
  #1 (permalink)  
Antiguo 25/03/2011, 08:01
Avatar de el_tigre  
Fecha de Ingreso: febrero-2006
Ubicación: Perú
Mensajes: 1.022
Antigüedad: 11 años, 10 meses
Puntos: 8
De acuerdo problema con IE

Una manito con esto amigos, esta web tiene problemas en el menú SERVICIOS y ALQUILER en la maquetacion pero sólo con el Internet Explorer, en todos los otros navegadores que he probado está bien (FF, Chrome, Opera)

Exactamente, el problema se da en esta línea del CSS

Código PHP:
#content-middle { padding: 0 25px 25px; background: url(../images/content-middle.gif) repeat-y; } 
Esa imagen debería propagarse por todo el cuerpo del contenido pero deja como una fila de espacio y recién muestra esa imagen...

  #2 (permalink)  
Antiguo 25/03/2011, 09:47
Avatar de IsaBelM
Colaborador
 
Fecha de Ingreso: junio-2008
Mensajes: 5.032
Antigüedad: 9 años, 5 meses
Puntos: 1010
Respuesta: problema con IE

en ie8 se ve igual que en los demás navegadores
  #3 (permalink)  
Antiguo 25/03/2011, 10:40
Avatar de el_tigre  
Fecha de Ingreso: febrero-2006
Ubicación: Perú
Mensajes: 1.022
Antigüedad: 11 años, 10 meses
Puntos: 8
Respuesta: problema con IE

Yo probé con el IE7 y allí hay problemas....... gracias por confirmar que en el IE8 está Ok, ¿pero habrá forma de solucionar para el IE7 o no es recomendable ya?

Saludos
  #4 (permalink)  
Antiguo 25/03/2011, 11:29
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: problema con IE

Código:
#content-middle {
    background: url("../images/content-middle.gif") repeat-y scroll 0 0 transparent;
    padding: 0 25px 25px;
    overflow:hidden;
}
  #5 (permalink)  
Antiguo 25/03/2011, 13:46
Avatar de el_tigre  
Fecha de Ingreso: febrero-2006
Ubicación: Perú
Mensajes: 1.022
Antigüedad: 11 años, 10 meses
Puntos: 8
Respuesta: problema con IE

Gracias amigo, lo probaré.

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:28.