Foros del Web » Creando para Internet » CSS »

problema con imagenes de fondo (css)

Estas en el tema de problema con imagenes de fondo (css) en el foro de CSS en Foros del Web. buenas, primero q nada quiero saludar a toda la gente del foro y darles las gracias por el apoyo q brindan a los nuevos como ...
  #1 (permalink)  
Antiguo 12/02/2009, 14:12
 
Fecha de Ingreso: febrero-2009
Ubicación: Milan
Mensajes: 53
Antigüedad: 8 años, 10 meses
Puntos: 0
problema con imagenes de fondo (css)

buenas, primero q nada quiero saludar a toda la gente del foro y darles las gracias por el apoyo q brindan a los nuevos como yo en el tema del disegno web.

expongo mi problema:

estoy haciendo una pagina web en php y utilizo css cuando pruebo la pagina en el servidor local (utilizo easyphp), no se ven las imagenes de fondo q he aplicado con css, pero cuando subo los archivos al servidor remoto se ve todo ok.


pdt. en dreamweaver tambien se visualizan bien, el problema es solo cuando hago la previsualizacion de la pagina con f12....

desde antemano les agradesco su ayudaaa
  #2 (permalink)  
Antiguo 13/02/2009, 12:08
Avatar de Calizman
Organiza competencias CSS
 
Fecha de Ingreso: octubre-2008
Ubicación: Ciudad de Guatemala, Guatemala
Mensajes: 1.122
Antigüedad: 9 años, 2 meses
Puntos: 83
Respuesta: problema con imagenes de fondo (css)

Saludos maverick3134!!

Creo que no es un gran problema ese, realmente si no se ven los fondos en el easyphp pero si se ve en los navegadores (que al final es lo que el cliente verá) no veo ningun problema, solo que para visualizar como va quedando tu web tendras que verla siempre en un navegador... pero luego de eso, como digo, no veo un gran problema.

Esperemos si alguien mas tiene solucion para tu problema, si no fuera asi, podrias poner el link de tu pagina para que la veamos no?

Hasta Luego!!
__________________
[ Mi Sitio Personal ]
"La felicidad no es una estacion de llegada... Es un modo de viajar"
Tom Schreiter
  #3 (permalink)  
Antiguo 13/02/2009, 18:26
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: problema con imagenes de fondo (css)

Huele a un asunto de rutas. ¿Tienes exactamente la misma estructura de carpetas en local que el el hosting?.
__________________
Visita mi nueva web idplus.org
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:36.