Foros del Web » Creando para Internet » CSS »

Problema con impresión de radio y checks

Estas en el tema de Problema con impresión de radio y checks en el foro de CSS en Foros del Web. Hola! Veréis, vengo a ver si podéis echarme un cable, porque tengo un problemón gordo... Una aplicación que, normalmente, se usará en internet explorer, consta ...
  #1 (permalink)  
Antiguo 11/05/2007, 01:21
 
Fecha de Ingreso: mayo-2007
Mensajes: 2
Antigüedad: 10 años, 7 meses
Puntos: 0
Problema con impresión de radio y checks

Hola!
Veréis, vengo a ver si podéis echarme un cable, porque tengo un problemón gordo...

Una aplicación que, normalmente, se usará en internet explorer, consta de varios formularios, y su objetivo es que sean impresos. El problema es que los rabio buttons y los check buttons me salen completamente pintados de negro, estén seleccionados o no, por lo que es un problemón increíble, ya que toda la aplicación no servirá si ocurre esto!!.
Lo he probado con i. explorer, ya que es el navegador que usará el gran porcentaje de los usuarios del app.

En el css sólo tengo color:#000 en los "a".

Saludos y muchas gracias por la ayuda!
  #2 (permalink)  
Antiguo 11/05/2007, 01:58
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Problema con impresión de radio y checks

Hola SiCk666. Bienvenido al foro.

Pon el código que estás usando (la parte de los radios y checks) o un enlace a tu página (sin www) para poder verlo.

Saludos,
  #3 (permalink)  
Antiguo 11/05/2007, 02:23
 
Fecha de Ingreso: mayo-2007
Mensajes: 2
Antigüedad: 10 años, 7 meses
Puntos: 0
Re: Problema con impresión de radio y checks

Hola, gracias por contestar antes de nada!

Pues lo tengo en local, y el código se genera con muuuchos php's, es una aplicación grande para hacer documentos.

De todas maneras acabo de comprobar lo que pasa, os cuento por si a alguien le ocurre lo mismo: Debe de ser la configuración o drivers de la impresora. Con firefox y IE pintaba todo el checkbox y radiobutton negro, sin embargo imprimiendo en otra impresora, el problema desaparece xD

Pues nada, pensaba que era algo del css, pero veo que no!

Saludos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:07.