Foros del Web » Creando para Internet » CSS »

Problema con secuencia de navegación

Estas en el tema de Problema con secuencia de navegación en el foro de CSS en Foros del Web. Hola, he buscado por ahi un código para hacer una secuencia de navegación y en Firefox funciona perfectamente, pero en Explorer na de na, no ...
  #1 (permalink)  
Antiguo 09/03/2007, 03:25
 
Fecha de Ingreso: enero-2007
Mensajes: 44
Antigüedad: 10 años, 10 meses
Puntos: 1
Problema con secuencia de navegación

Hola, he buscado por ahi un código para hacer una secuencia de navegación y en Firefox funciona perfectamente, pero en Explorer na de na, no adopta ningún formato, ni fuentes ni nada.
Esta es la lista:
Código:
<div id="bread">
<ul>
        <li class="first">Home
	<ul>
		<li>» Products
		<ul>
			<li>» Computers
			<ul>
				<li>» Software</li>
			</ul></li>
		</ul></li>
	</ul></li>
</ul>
</div>
y las etiquetas CSS:
Código:
#bread {
	padding: 20px 3px 3px 20px;
	}

#bread ul {
	margin-left: 0;
	padding-left: 0;
	display: inline;
	border: none;
	} 

#bread ul li {
	margin-left: 0;
	padding-left: 2px;
	border: none;
	list-style: none;
	display: inline;
	}
#bread ul li a {
        font: bold 12pt Verdana;
        }
que en Firefox genera esto:
Home » Products » Computers » Software
y en Explorer esto otro:
Home
* » Products
o » Computers
+ » Software
¿Alguna solución? Gracias de antemano y un saludo
  #2 (permalink)  
Antiguo 09/03/2007, 03:48
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Problema con secuencia de navegación

Hola zanga

He probado tu código en Explorer 6 y Firefox y lo veo igual en los dos ¿Lo tienes en algún lugar donde podamos verlo en funcionamiento?

Saludos,
  #3 (permalink)  
Antiguo 09/03/2007, 04:01
 
Fecha de Ingreso: enero-2007
Mensajes: 44
Antigüedad: 10 años, 10 meses
Puntos: 1
Re: Problema con secuencia de navegación

pues creo que no porque solo lo tengo en mi pc.

Entonces tiene que sera algun problema de donde esté ubicada esa etiqueta o algo por el estilo (dentro de otra etiqueta)???

Bueno, seguiré intentándolo... gracias de nuevo!!
  #4 (permalink)  
Antiguo 09/03/2007, 05:58
 
Fecha de Ingreso: enero-2007
Mensajes: 44
Antigüedad: 10 años, 10 meses
Puntos: 1
Re: Problema con secuencia de navegación

He conseguido concretar más mi problema.

El problema no está en el código ni nada por el estilo. El problema viene cuando este código lo insertas en una página JSP, ahi deja de funcionar. En HTML funciona correctamente.

Salu2!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:39.