Foros del Web » Creando para Internet » CSS »

Problema con el Tamaño=auto en IExplorer

Estas en el tema de Problema con el Tamaño=auto en IExplorer en el foro de CSS en Foros del Web. El problema es que a todas las fotos de la web les pongo un marco. .fotos1 { float:right; height: auto; width: auto; border: 5px groove ...
  #1 (permalink)  
Antiguo 08/03/2005, 08:12
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
Problema con el Tamaño=auto en IExplorer

El problema es que a todas las fotos de la web les pongo un marco.
.fotos1 {
float:right;
height: auto;
width: auto;
border: 5px groove #FFCCCC;
margin: 5px 5px 5px 5px;
}

El problema es que iexplorer me hace las fotos diminutas, aunque con el resto de navegadores funciona.

¿Cuál es el problema?
  #2 (permalink)  
Antiguo 08/03/2005, 08:22
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
puedes quitar los atributos width y height y en todos los navegadores te las desplegara al tamaño normal.
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #3 (permalink)  
Antiguo 08/03/2005, 11:12
 
Fecha de Ingreso: julio-2002
Mensajes: 6
Antigüedad: 15 años, 5 meses
Puntos: 0
PROBLEMA RESUELTO

Muchísimas gracias Kemie.

Hay veces que es mejor eliminar datos para evitar problemas.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:18.