Foros del Web » Creando para Internet » CSS »

Problema estilos

Estas en el tema de Problema estilos en el foro de CSS en Foros del Web. Hola, estoy aplicando estilos a mi página y lo que hago es declarar todos los estilos en un script (.css) y hago referencia a él ...
  #1 (permalink)  
Antiguo 28/08/2007, 01:52
 
Fecha de Ingreso: febrero-2007
Mensajes: 138
Antigüedad: 10 años, 9 meses
Puntos: 0
Problema estilos

Hola, estoy aplicando estilos a mi página y lo que hago es declarar todos los estilos en un script (.css) y hago referencia a él desde mi página (con <link rel="stylesheet" type="text/css" href="http://localhost/carpeta/style1.css">), y me funciona, pero estoy definiendo nuevos estilos y aplicándolos a mi página y no se me actualiza, es como si no estuviera declarando nada nuevo. Por ejemplo, ahora estoy definiendo:


h5{
font: bold 100% Arial, Sans-Serif;
color:orange;
}


Y llamándolo en mi página con:

echo'&nbsp;&nbsp;&nbsp;&nbsp; <h5>'.$fila['codigoCurso'].'</h5>';

Pero, como si no hubiera declarado nada, ¿sabéis por qué puede ser?

Espero podais ayudarme, Muchas gracias
  #2 (permalink)  
Antiguo 28/08/2007, 05:26
Avatar de pzin
Moderata 😈
 
Fecha de Ingreso: julio-2002
Ubicación: Islas Canarias
Mensajes: 10.460
Antigüedad: 15 años, 4 meses
Puntos: 2097
Re: Problema estilos

Tendrías que preguntar en el foro de CSS, ya que éste es de PHP.
  #3 (permalink)  
Antiguo 28/08/2007, 09:06
Avatar de GatorV
$this->role('moderador');
 
Fecha de Ingreso: mayo-2006
Ubicación: /home/ams/
Mensajes: 38.567
Antigüedad: 11 años, 6 meses
Puntos: 2122
Re: Problema estilos

Tema trasladado a CSS.

Porfavor publica en los foros correctos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:14.