Foros del Web » Creando para Internet » CSS »

Problema en hosting con a:hover

Estas en el tema de Problema en hosting con a:hover en el foro de CSS en Foros del Web. Hola tengo una duda por que tengo un a:hover y un li:hover y en mi localhost se ve bien en explorer y en mi hosting ...
  #1 (permalink)  
Antiguo 16/12/2007, 14:05
 
Fecha de Ingreso: diciembre-2007
Mensajes: 11
Antigüedad: 10 años
Puntos: 0
Problema en hosting con a:hover

Hola tengo una duda por que tengo un a:hover y un li:hover y en mi localhost se ve bien en explorer y en mi hosting no se desplegan las fotos al pasar por encima del enlace.En los dos tengo PHP5.De que puede ser.El codigo es el mismo en los dos.Los tengo en archivo .php con mysql.Con mozila rula bien.ok.gracias
  #2 (permalink)  
Antiguo 16/12/2007, 14:25
Avatar de kaninox  
Fecha de Ingreso: septiembre-2005
Ubicación: In my House
Mensajes: 3.591
Antigüedad: 12 años, 2 meses
Puntos: 49
Re: Problema en hosting con a:hover

pues IE en una m..... no reconoce los hover, no tengo idea el porque se ve bien en tu localhost IE :/ algo raro pero podrias mostrar el codigo para hacerce una idea... todo caso como digo IE no reconoce hover hasta donde yo se.... excepto en enlaces ovbio
__________________
Gokuh Salvo al mundo. PUNTO!!!!
  #3 (permalink)  
Antiguo 17/12/2007, 10:43
Avatar de Snd234  
Fecha de Ingreso: mayo-2007
Ubicación: Frente al PC
Mensajes: 413
Antigüedad: 10 años, 6 meses
Puntos: 2
Re: Problema en hosting con a:hover

Podrias publicar el enlace con la pagina que tienes problemas, dudo que sea problema del hosting, de hecho eso no tendria nada que ver (o si puede?)...
__________________
KIBIT.cl
  #4 (permalink)  
Antiguo 17/12/2007, 12:48
Avatar de kaninox  
Fecha de Ingreso: septiembre-2005
Ubicación: In my House
Mensajes: 3.591
Antigüedad: 12 años, 2 meses
Puntos: 49
Re: Problema en hosting con a:hover

pos lo shosting siempre dan problemas con php el tipo de encodeo ñ tildes y demas, y javascript en algunos casos pero en css todos funcionan practicamente igual
__________________
Gokuh Salvo al mundo. PUNTO!!!!
  #5 (permalink)  
Antiguo 17/12/2007, 12:54
 
Fecha de Ingreso: diciembre-2007
Mensajes: 11
Antigüedad: 10 años
Puntos: 0
Re: Problema en hosting con a:hover

gracias por responder amigos,si la web es esta : http://usuarios.lycos.es/krrt/Fotos.php

tiene el css en la misma pagina y ese mismo codigo en localhost va bien.Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:44.