Foros del Web » Creando para Internet » CSS »

problema lightbox 2.0

Estas en el tema de problema lightbox 2.0 en el foro de CSS en Foros del Web. Buenas noches; Aunque aun no habia participado en las conversaciones del foro lo vengo siguiendo desde que he empezado a diseñar mis paginas, pero ahora ...
  #1 (permalink)  
Antiguo 04/11/2010, 19:07
 
Fecha de Ingreso: noviembre-2010
Mensajes: 18
Antigüedad: 7 años, 1 mes
Puntos: 0
problema lightbox 2.0

Buenas noches;

Aunque aun no habia participado en las conversaciones del foro lo vengo siguiendo desde que he empezado a diseñar mis paginas, pero ahora tengo una duda que no encuentro por aqui.

Estoy haciendo una web muy sencilla donde los botones de menu son imagenes que al pulsarlas abren otra imagen con un lightbox, hasta ahi todo funciona bien, el caso es que con mi web el iexplorer me da una advertencia de activex mientras que en otras webs no me las da, ¿como puedo hacer para que no salga la advertencia y poder comenzar a usar la web sin tener que aceptarla?


Saludos y muchas gracias!
  #2 (permalink)  
Antiguo 04/11/2010, 19:11
 
Fecha de Ingreso: noviembre-2010
Mensajes: 18
Antigüedad: 7 años, 1 mes
Puntos: 0
Respuesta: problema lightbox 2.0

Bueno, me medio-autorespondo jejeje.

El problema solo lo tengo en local, cuando ejecuto la web desde el disco duro, si al ejecuto desde el servidor de internet no me salta el aviso, no se aun porque me salta en local pero bueno, si funciona bien en remoto me da un poco igual.

Saludos y gracias!
  #3 (permalink)  
Antiguo 04/11/2010, 19:28
Avatar de Paramericano  
Fecha de Ingreso: agosto-2010
Mensajes: 137
Antigüedad: 7 años, 4 meses
Puntos: 8
Respuesta: problema lightbox 2.0

Cita:
Iniciado por txusmax Ver Mensaje
Bueno, me medio-autorespondo jejeje.

El problema solo lo tengo en local, cuando ejecuto la web desde el disco duro, si al ejecuto desde el servidor de internet no me salta el aviso, no se aun porque me salta en local pero bueno, si funciona bien en remoto me da un poco igual.

Saludos y gracias!
Eso tiene fácil solución: ves a "herramientas" > "Opciones de Internet" > "Opciones avanzadas" > y Activar (o desactivar: ahora mismo no me acuerdo) "Permitir que el contenido activo se ejecute..."

Son manías de seguridad de Internet Explorer. Lo único que hacen es incomodar al usuario.

Etiquetas: lightbox
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:01.