Foros del Web » Creando para Internet » CSS »

Problema rarísimo con el Opera

Estas en el tema de Problema rarísimo con el Opera en el foro de CSS en Foros del Web. Hola!, tengo instalado un plugin en mi blog para añadir iconos en los comentarios, en Firefox e IE va perfecto pero cuál ha sido mi ...
  #1 (permalink)  
Antiguo 21/10/2007, 00:07
Avatar de _minimalnet_  
Fecha de Ingreso: diciembre-2006
Ubicación: Valencia
Mensajes: 302
Antigüedad: 11 años
Puntos: 6
Problema rarísimo con el Opera

Hola!, tengo instalado un plugin en mi blog para añadir iconos en los comentarios, en Firefox e IE va perfecto pero cuál ha sido mi sorpresa que acabo de instalar el opera y me encuentro con que la lista de iconos no se "parte" en líneas, aparecen todos seguidos.

He intentado colocar los iconos dentro de una tabla y darle un ancho terminado, pero ni así...., también darle ancho al div que contiene los iconos, pero tampoco funciona.

Viéndolo en acción se entenderá mejor, he tomado una captura:

http://farm3.static.flickr.com/2289/...f3499891_o.jpg
__________________
mi blog --> www.minimalnet.org

Última edición por _minimalnet_; 21/10/2007 a las 00:28
  #2 (permalink)  
Antiguo 21/10/2007, 02:33
Avatar de _minimalnet_  
Fecha de Ingreso: diciembre-2006
Ubicación: Valencia
Mensajes: 302
Antigüedad: 11 años
Puntos: 6
Re: Problema rarísimo con el Opera

Código:
#iconos {
	text-align: center;
	width: 100%;
	margin: 0px 0px;
	overflow: auto;
}

Ya lo he solucionado añadiendo "overflow: auto" al div, pero aún así no comprendo por qué pasa eso con ese navegador.

Ahora el resultado es este en opera, no es para echar cohetes, pero a no ser que me deis otra idea, no se me ocurre nada más para solventarlo.

__________________
mi blog --> www.minimalnet.org
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:30.