Foros del Web » Creando para Internet » CSS »

Problema al utilizar If IE para ajustar los contenidos al maldito IE de Microsoft.

Estas en el tema de Problema al utilizar If IE para ajustar los contenidos al maldito IE de Microsoft. en el foro de CSS en Foros del Web. Hola amigos, me encuentro (desafortunadamente) en un día en que me gustaría que vuele Microsoft en pedacitos. Les cuento que me estoy volviendo loco al ...
  #1 (permalink)  
Antiguo 09/01/2008, 12:04
Avatar de marcosr  
Fecha de Ingreso: agosto-2005
Ubicación: Montevideo, Uruguay
Mensajes: 451
Antigüedad: 12 años, 3 meses
Puntos: 5
Problema al utilizar If IE para ajustar los contenidos al maldito IE de Microsoft.

Hola amigos, me encuentro (desafortunadamente) en un día en que me gustaría que vuele Microsoft en pedacitos.

Les cuento que me estoy volviendo loco al intentar ajustar los contenidos de mi página que por supuesto anda impecable en Firefox, Opera, etc. pero en IE tiene algun problemita, como siempre. Mientras hago esto un cartelito de actualizaciones automáticas de Windows me aparece cada 5 minutos recordandome que debo reiniciar el equipo así que imagínense lo que es esto.

El problema viene al utilizar esto:

Cita:
<!--[if IE]><link rel="stylesheet" href="ext/css/cssIE.css" type="text/css" /><![endif]-->
<!--[if IE7]><link rel="stylesheet" href="../ext/css/cssIE7.css" type="text/css" /><![endif]-->
Aunque utilice IE 7 o IE 6 o menor siempre se va a cargar el css especificado en el primer IF y no se como cambiarlo, he probado también con IF lte IE7 y IF IE 7 pero nada. Alguna idea?

Saludos y muchísimas gracias de antemano !
__________________
Yo hago preguntas inteligentes para obtener respuestas rapidas, y vos?
(únete a la campaña !)
  #2 (permalink)  
Antiguo 14/06/2010, 10:12
 
Fecha de Ingreso: marzo-2010
Mensajes: 4
Antigüedad: 7 años, 9 meses
Puntos: 0
Respuesta: Problema al utilizar If IE para ajustar los contenidos al maldito IE de Mi

te faltan los 2 (..) de la hoja de estilos en el 1º...
puede ser eso.. :)
  #3 (permalink)  
Antiguo 14/06/2010, 15:06
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Problema al utilizar If IE para ajustar los contenidos al maldito IE de Mi

Hola:

Cita:
Iniciado por pipes007 Ver Mensaje
te faltan los 2 (..) de la hoja de estilos en el 1º...
puede ser eso.. :)
O sobran en la 2ª que es la que no carga nunca ¿no crees?

Saludos.

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:56.