Foros del Web » Creando para Internet » CSS »

Problemas de Cache

Estas en el tema de Problemas de Cache en el foro de CSS en Foros del Web. De a poco voy solucionando algunos problemillas que tuve con las hojas de estilo pero ahora me encuetro con el gran problema de por más ...
  #1 (permalink)  
Antiguo 25/11/2003, 10:47
Avatar de cmarti  
Fecha de Ingreso: noviembre-2003
Ubicación: Buenos Aires - Argentina
Mensajes: 442
Antigüedad: 14 años, 1 mes
Puntos: 1
Problemas de Cache

De a poco voy solucionando algunos problemillas que tuve con las hojas de estilo pero ahora me encuetro con el gran problema de por más que presiono el botón actualizar o la tecla F5 luego de por supuesto borrar el cache del navegador, no se muestran los cambios realizados pero si....ATENCION, si reinicio el ordenador. Alguien sabe por qué y cómo puedo solucionar ésto, me está volviendo loco.
MGs.
  #2 (permalink)  
Antiguo 25/11/2003, 11:04
 
Fecha de Ingreso: agosto-2003
Mensajes: 499
Antigüedad: 14 años, 4 meses
Puntos: 1
prueba CTRL +F5
__________________
Plaza Mozilla
http://www.chevrel.org/es/noticias/
  #3 (permalink)  
Antiguo 25/11/2003, 14:49
Avatar de cmarti  
Fecha de Ingreso: noviembre-2003
Ubicación: Buenos Aires - Argentina
Mensajes: 442
Antigüedad: 14 años, 1 mes
Puntos: 1
De acuerdo

Querido amigo. Ya probé con Ctrl+F5 y na. El tema del Ctrl+F5 creo que viene por el lado de algunos comandos bajo ASP que entienden esa función pero nada indica desde HTML pelao, que no sea lo mismo que F5 a secas. De todos modos creo saber por dónde vienen los tiros.
Resulta ser que estoy haciendo las pruebas de estas famosas hojas de estilo, de manera local es decir que no las estoy corriendo en ningún servidor web como "Personal Web Server" o "Internet Information Server" lo cual podría llegar a ser el problema y al rebotear mi ordenador es como que se limpiara por completo el famoso Cache. Ahora si además de limpiar el Cachè, elimino mi historial de navegación ahí si se ven los cambios de inmediato pero como podrás suponer, eso de borrar el historial para ver como se van aplicando los estilos, es de terror.
Una vez más creo que el problema viene porque las pruebas no están siendo ejecutadas bajo un servidor web sino de manera local (Disco Duro).
Un abrazo. Más tarde probaré en casa que tengo el PWS instalado y si puedo lo confirmaré mañana.
Espero que a alguien le sirva.
Un abrazo.
  #4 (permalink)  
Antiguo 26/11/2003, 15:39
Avatar de cmarti  
Fecha de Ingreso: noviembre-2003
Ubicación: Buenos Aires - Argentina
Mensajes: 442
Antigüedad: 14 años, 1 mes
Puntos: 1
Pregunta

Una vez más os recuerdo mi problema. Poseo una página con links vinculados a ella misma donde lamentablemente al hacer click en un enlace y luego presionar la tecla F5, me marca como que todos los enlaces fueron visitados cuando la realidad indica lo contrario. Aún sigo a medias con este problema pero por ejemplo he notado que FrontPage a los marcadores es decir a los <a name="loquesea">, le agrega el terminal de la etiqueta tal cual ocurre con los <a href. Les quité todos los terminales </a> a los marcadores a excepción claro de los enlaces propiamente dichos y si bien funcionan desde el aspecto literal no cumplen con lo que le solicito en las css. Recuerdo que lo único que sigue herenciándose de las css son los elementos a:visited y a:hover pero el a:link es el que funciona mal. Ya revisé la codificación de éste comparados con los otros dos elementos que funcionan y no le encuentro diferencia.
Hace un instante nomás en una pequeña página de prueba aparentemente estaría alcanzando en ppio. la solución pero como poseo grandes diferencias de estructura entre la página problemática y la pequeña de prueba, debo seguir investigando. Este tema me está llevando más de 2 días casi completos. Ah, me olvidaba, si en lugar de vincular a marcadores (<a name="loquesea">, lo hago a páginas <a href="mipagina.com">, dejo de tener este inconveniente.
Si a alguien se le ocurre algo, agradecido.
Salu
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:41.