Foros del Web » Creando para Internet » CSS »

Problemas con css

Estas en el tema de Problemas con css en el foro de CSS en Foros del Web. Bueno, despues de presentarme comento un problemilla que tengo con un css que tengo en mi pagina web. El tema es que con firefox se ...
  #1 (permalink)  
Antiguo 15/03/2007, 12:51
 
Fecha de Ingreso: marzo-2007
Mensajes: 9
Antigüedad: 10 años, 8 meses
Puntos: 0
Problemas con css

Bueno, despues de presentarme comento un problemilla que tengo con un css que tengo en mi pagina web.

El tema es que con firefox se ve perfectamente pero con IE no hace ningun efecto..

Como la pagina la tengo en local no puedo poner un enlace de la misma y aqui permiten poner enlaces cuando uno lleva 30 mensajes ( que put*d*, jejej ) pues los archivos estan para verse en una pagina gratuita asi que no se como ponerlo para que alguien lo vea y pueda echarme una mano.

Si alguien me echa una mano le mando los archivos para que los pueda ver y mirar cual pudiera ser el problema.

Gracias gente. Un saludo
  #2 (permalink)  
Antiguo 15/03/2007, 13:07
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Problemas con css

Hola chinchan

Escribe la dirección sin www o si el código no es muy largo, puedes ponerlo aquí. Explica también qué es lo que no hace efecto en IE.

Saludos,
  #3 (permalink)  
Antiguo 15/03/2007, 13:50
 
Fecha de Ingreso: marzo-2007
Mensajes: 9
Antigüedad: 10 años, 8 meses
Puntos: 0
Re: Problemas con css

Cita:
Iniciado por JavierB Ver Mensaje
Hola chinchan

Escribe la dirección sin www o si el código no es muy largo, puedes ponerlo aquí. Explica también qué es lo que no hace efecto en IE.

Saludos,
Te pongo la direccion de la pagina de prueba para que la veas. O mejor te digo como es, por que no me deja ni separando:

lorenzocos punto iespana punto es.

Ahi tienes los archivos y veras como en ie no hace efecto.Si en firefox pero en ie no...

Saludos JavierB
  #4 (permalink)  
Antiguo 15/03/2007, 13:58
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: Problemas con css

Pongo el vínvulo para que tdo el mundo lo pueda ver más cómodamente:

http://lorenzocos.iespana.es/

Estamos en lo de siempre: en explorer el único elemento que acepta la pseudo clase :hover son los vínculos, los elementos <a href="...

Tú estás usándolo en elementos <li>, por lo que no puede funcionar en IE.

Mikel.
  #5 (permalink)  
Antiguo 15/03/2007, 15:05
 
Fecha de Ingreso: marzo-2007
Mensajes: 9
Antigüedad: 10 años, 8 meses
Puntos: 0
Re: Problemas con css

Bien, compañero Mikmoro, partiendo de la base que me costo un huevo y parte del otro hacer esto... ¿ que posible solucion tengo para que se vea dicho efecto en ie ?

Gracias por contestar.
Saludos
  #6 (permalink)  
Antiguo 15/03/2007, 16:38
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: Problemas con css

Pues siento ser yo quien te de la mala noticia, pero todavía te queda mucho curro para adaptarlo.

Puedes mirar estos ejemplo a ver cómo están hechos.

http://www.cssplay.co.uk/menus/dd_valid.html

Mikel.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:19.