Foros del Web » Creando para Internet » CSS »

problemas con divs

Estas en el tema de problemas con divs en el foro de CSS en Foros del Web. Hola gente, tengo este codigo dentro de un div <div class="izquierda"> <ul> <li>Buscar codigo</li> <li><a>vinculo</a>2</li> <li><a>vinculo</a>3</li> <li>Contacto</li> </ul> </div> Y como voy a tener vinculos ...
  #1 (permalink)  
Antiguo 22/02/2010, 12:40
 
Fecha de Ingreso: abril-2008
Mensajes: 425
Antigüedad: 9 años, 7 meses
Puntos: 2
problemas con divs

Hola gente, tengo este codigo dentro de un div
<div class="izquierda">
<ul>
<li>Buscar codigo</li>
<li><a>vinculo</a>2</li>
<li><a>vinculo</a>3</li>
<li>Contacto</li>
</ul>
</div>

Y como voy a tener vinculos cambiantes un compañero de aqui me dio la idea que lo llame con un include en php, haciendo eso el codigo me queda algo asi
<div class="izquierda">
<?php include("menu.htm"); ?>
</div>

Agrego el archivo menu.htm
<html>
<ul>
<li>Buscar codigo</li>
<li><a href="conectaBD.php">vinculo</a></li>
<li><a>vinculo</a>3</li>
<li>Contacto</li>
</ul>


</html>
Pero el problema es que en vista de diseño se me desaparece todo, es decir solo veo el include.
Espero que me hayan entendido y muchas gracias

Última edición por analoyra; 22/02/2010 a las 12:46
  #2 (permalink)  
Antiguo 23/02/2010, 00:00
Avatar de daPhyre
Colaborador
 
Fecha de Ingreso: marzo-2008
Ubicación: [email protected] (Redirects to 127.0.0.1)
Mensajes: 2.404
Antigüedad: 9 años, 9 meses
Puntos: 142
Respuesta: problemas con divs

Al menu.htm no debes ponerle las etiquetas <html>

¿Lo estás ejecutando desde el localhost?
__________________
<signs>daPhyre</signs>
Jugaa.me


Adios al dolor de cabeza de IE...
  #3 (permalink)  
Antiguo 23/02/2010, 08:52
 
Fecha de Ingreso: abril-2008
Mensajes: 425
Antigüedad: 9 años, 7 meses
Puntos: 2
Respuesta: problemas con divs

Cita:
Iniciado por daPhyre Ver Mensaje
Al menu.htm no debes ponerle las etiquetas <html>

¿Lo estás ejecutando desde el localhost?
Hola, gracias por responder, si lo estoy ejectuando desde localhost, y funciono sacando las etiquetas. te agradezco la ayuda

Última edición por analoyra; 23/02/2010 a las 12:49

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:41.