Foros del Web » Creando para Internet » CSS »

Problemas con opacidades

Estas en el tema de Problemas con opacidades en el foro de CSS en Foros del Web. Buen dia comunidad este es mi primer post. tengo un problema con las opacidades en internet explorer, estas opacidades las implemente en un menu y ...
  #1 (permalink)  
Antiguo 23/05/2011, 17:15
 
Fecha de Ingreso: octubre-2009
Mensajes: 24
Antigüedad: 7 años, 3 meses
Puntos: 0
Problemas con opacidades

Buen dia comunidad este es mi primer post.

tengo un problema con las opacidades en internet explorer, estas opacidades las implemente en un menu y se vuelve muy lento. para que vean con mejor claridad el problema aqui les dejo el link de mi pagina:

[URL="http://softecsonora.dyndns-ip.com/notarias/"]http://softecsonora.dyndns-ip.com/notarias/[/URL]

esta pagina que estoy desarrollando es en asp.net con el framework 3.5.

si alguien me pudiera guiar en como resolver este problema se lo agradeceria mucho.
  #2 (permalink)  
Antiguo 23/05/2011, 17:46
Avatar de IsaBelM
Colaborador
 
Fecha de Ingreso: junio-2008
Mensajes: 5.032
Antigüedad: 8 años, 6 meses
Puntos: 1008
Respuesta: Problemas con opacidades

el problema que veo es con las imágenes no con el efecto fade. hay algunas imágenes que tardan en cargar. esto lo puede solventar con una precarga de imágenes. visita el foro de javascript, ha sido un tema que se ha tratado en repetidas ocasiones
  #3 (permalink)  
Antiguo 23/05/2011, 19:19
 
Fecha de Ingreso: octubre-2009
Mensajes: 24
Antigüedad: 7 años, 3 meses
Puntos: 0
Respuesta: Problemas con opacidades

Cita:
Iniciado por IsaBelM Ver Mensaje
el problema que veo es con las imágenes no con el efecto fade. hay algunas imágenes que tardan en cargar. esto lo puede solventar con una precarga de imágenes. visita el foro de javascript, ha sido un tema que se ha tratado en repetidas ocasiones

muchas gracias por tu respuesta isabel.

lo que se me olvido mensionar fue que el menu esta hecho en CSS, no tiene imagenes solo colores. Al momento de quitar la opacidad al menu todo funciona perfectamente.

al quitar el script de slide , aun asi no funciona bien.

soy un poco principiante en el diseño web.
  #4 (permalink)  
Antiguo 24/05/2011, 05:00
Avatar de IsaBelM
Colaborador
 
Fecha de Ingreso: junio-2008
Mensajes: 5.032
Antigüedad: 8 años, 6 meses
Puntos: 1008
Respuesta: Problemas con opacidades

sólo puedo decir que creo que el problema está en que se destina muchos recursos en intentar cargar las imágenes. de hecho el slide y el fade empieza antes de tener cargada las imágenes, con lo que se sobre carga todo y ralentiza la carga del menú

por otro lado es extraño que esto únicamente ocurra en ie. muestra el css del menú
  #5 (permalink)  
Antiguo 24/05/2011, 10:48
Avatar de cristian_cena
Colaborador
 
Fecha de Ingreso: junio-2009
Mensajes: 2.244
Antigüedad: 7 años, 6 meses
Puntos: 269
Respuesta: Problemas con opacidades

si, me sumo a que tus imágenes son terriblemente pesadas, optimízalas. En calidad jpg alta 60 desde photoshop estará bien.

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:06.