Foros del Web » Creando para Internet » CSS »

Problemas con STYLE

Estas en el tema de Problemas con STYLE en el foro de CSS en Foros del Web. Hola a todos, mi problema es seguramente muy sencillo, pero no doy con la forma de resolverlo: He modificado todo el código de una página ...
  #1 (permalink)  
Antiguo 28/12/2007, 21:50
 
Fecha de Ingreso: diciembre-2007
Mensajes: 9
Antigüedad: 10 años
Puntos: 0
Problemas con STYLE

Hola a todos, mi problema es seguramente muy sencillo, pero no doy con la forma de resolverlo:

He modificado todo el código de una página (así como el de los php que se incluyen en ella) para hacerla compatible con XHTML estricto, pero todo lo que he puesto con la propiedad style no se muestra, ya sean tamaños de celdas, imágenes de fondo, etc etc...

He probado tanto con IE7 como con Opera 9.25. Puede ser esto un problema de mi servidor? Es un Windows Server 2003 con IIS6

Como se imaginarán me corre bastante prisa, espero que alguien sepa algo acerca de esto, gracias de antemano!!!
  #2 (permalink)  
Antiguo 28/12/2007, 23:07
 
Fecha de Ingreso: diciembre-2007
Mensajes: 9
Antigüedad: 10 años
Puntos: 0
Re: Problemas con STYLE

Solucionado, el problema no podía ser más sencillo de resolver: no estaban especificadas las unidades (ej: width:60px), a pesar de que pasara el validador sin ningún warning...
  #3 (permalink)  
Antiguo 29/12/2007, 04:24
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Problemas con STYLE

Hola integer

Supongo que te refieres al validador de XHTML, si pasas el validador de Css te marca el error

http://jigsaw.w3.org/css-validator/

Saludos,
  #4 (permalink)  
Antiguo 30/12/2007, 06:49
 
Fecha de Ingreso: diciembre-2007
Mensajes: 9
Antigüedad: 10 años
Puntos: 0
Re: Problemas con STYLE

Cita:
Iniciado por JavierB Ver Mensaje
Hola integer

Supongo que te refieres al validador de XHTML, si pasas el validador de Css te marca el error

http://jigsaw.w3.org/css-validator/

Saludos,
Sí, claro, era el xhtml, pero es que el problema estaba en el style del archivo xhtml (realmente .php), no en el css
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:48.