Foros del Web » Creando para Internet » CSS »

problemas de css al subir el sitio

Estas en el tema de problemas de css al subir el sitio en el foro de CSS en Foros del Web. hola como andan? alguna vez les paso de que su sitio se ve perfecto en su PC pero cuando lo suben se desubica un poco??? ...
  #1 (permalink)  
Antiguo 10/09/2010, 13:03
 
Fecha de Ingreso: junio-2010
Mensajes: 155
Antigüedad: 7 años, 5 meses
Puntos: 0
problemas de css al subir el sitio

hola como andan? alguna vez les paso de que su sitio se ve perfecto en su PC pero cuando lo suben se desubica un poco???

Miren lo que me pasa a mi,

Tendria que verse asi (asi lo veo en mi PC):



Pero se ve asi, sin el logo, ni el footer que no se llega a ver en la imagen:

(asi se lo ve una vez que lo subo al dominio)


Alguien sabe por que puede ser???
  #2 (permalink)  
Antiguo 10/09/2010, 13:11
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: problemas de css al subir el sitio

¿desubicado? Yo no veo nada fuera de lugar, si acaso la desaparición de la imagen del fondo del ¿header?
Como no somos adivinos y no vemos in situ el problema (códigos), sólo caben suposiciones:
¿es correcta la ruta a dicha imagen? Verifíquelo
  #3 (permalink)  
Antiguo 10/09/2010, 13:14
 
Fecha de Ingreso: mayo-2010
Ubicación: Lima, Peru.
Mensajes: 176
Antigüedad: 7 años, 6 meses
Puntos: 6
Respuesta: problemas de css al subir el sitio

Hola,

puede deberse a varios factores pero creo que en tu caso solo es cuestión de subir las imágenes que te faltan por que tu estructura aparece bien... o tambien puede ser a causa que no estas llamando bien las imagenes en las propiedades background

revisa bien, sobre todo al llamar tus imágenes en el css y verifica si tu imagen esta colgada

Saludos DTB
  #4 (permalink)  
Antiguo 10/09/2010, 14:58
 
Fecha de Ingreso: junio-2010
Mensajes: 155
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: problemas de css al subir el sitio

ahi ya esta solo tuve que jugar un poco con la plantilla

habia solo un background con un monton de atributos, asi que separe en background y background-image y ya me anduvo bien

eso me pasa por usar tamplates y no hace mi propio codigo jeje

gracias por la ayuda ;)

salu2
  #5 (permalink)  
Antiguo 11/09/2010, 04:00
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: problemas de css al subir el sitio

Hola:

Cita:
Iniciado por walrus86 Ver Mensaje
habia solo un background con un monton de atributos, asi que separe en background y background-image y ya me anduvo bien
Pues si la ruta que has puesto en background-image la pones exactamente igual en el background debería funcionarte, para algo se hicieron las propiedades tipo shorthand.

Saludos.

  #6 (permalink)  
Antiguo 11/09/2010, 08:15
 
Fecha de Ingreso: junio-2010
Mensajes: 155
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: problemas de css al subir el sitio

jaja si, se que suena raro, pero lo unico que hice fue pasar de esto:
background: #caced1 url(header.jpg) no-repeat center top;

a esto:
background: #caced1 center top;
background-image: url(header.jpg) no-repeat ;

Etiquetas: subir
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:50.