Foros del Web » Creando para Internet » CSS »

Sitio Web no se ve bien en Explorer

Estas en el tema de Sitio Web no se ve bien en Explorer en el foro de CSS en Foros del Web. Hola gente, tengo un problema con un sitio web, dejaron de funcionar los float, todo estaba bien, pero de un momento a otro dejo d ...
  #1 (permalink)  
Antiguo 12/08/2010, 18:35
Avatar de jimmy1971  
Fecha de Ingreso: diciembre-2008
Mensajes: 82
Antigüedad: 9 años
Puntos: 1
Pregunta Sitio Web no se ve bien en Explorer

Hola gente, tengo un problema con un sitio web, dejaron de funcionar los float, todo estaba bien, pero de un momento a otro dejo d efuncionar, no hay modificaciones en el CSS, pero no se me ocurre nada, a ver si ven el problema.

El sitio es www.quierohosting.com
  #2 (permalink)  
Antiguo 12/08/2010, 21:42
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: Sitio Web no se ve bien en Explorer

y dichos floats son.... y estan en... donde?.... solo asi no desaparecen... o estaban y ya no... (por una modificacion erronea) o nunca estubieron... pero bueno.. dinos como se debe de ver o... si tienes tu proyecto offline (en tu ordenador) compara que hace falta y que no
  #3 (permalink)  
Antiguo 13/08/2010, 03:48
Avatar de jimmy1971  
Fecha de Ingreso: diciembre-2008
Mensajes: 82
Antigüedad: 9 años
Puntos: 1
Respuesta: Sitio Web no se ve bien en Explorer

A ver, si aparentemente surgio de la nada.
Te voy a dar un dato importante, sucede con absolutamente todos los Float del sitio web, y yo sólo estaba modificando la index, como entonces se modificaron las otras? Puede dar a pensar que el problema esta en el CSS, pero en realidad el CSS esta igual que siempre.

El sitio está online y es el que puse arriba, por que? a ti se te ve bien?

El código no lo pongo por que se puede ver directamente del sitio web.

Decime que otra información puedo darte para que puedas ayudarme, gracias.
  #4 (permalink)  
Antiguo 14/08/2010, 04:37
Avatar de jomaruro
Colaborador
 
Fecha de Ingreso: junio-2002
Ubicación: Naboo
Mensajes: 5.442
Antigüedad: 15 años, 5 meses
Puntos: 361
Respuesta: Sitio Web no se ve bien en Explorer

Hola:

No entiendo a que te refieres, he visto tu página y, a mi entender, no veo nada descolocado o por lo menos muy descolocado.

Saludos.

  #5 (permalink)  
Antiguo 14/08/2010, 18:12
Avatar de jimmy1971  
Fecha de Ingreso: diciembre-2008
Mensajes: 82
Antigüedad: 9 años
Puntos: 1
De acuerdo Respuesta: Sitio Web no se ve bien en Explorer

Esta solucionado! Un simple asterisco perdido en el archivo CSS provocó un desastre! es por esto que quienes entraron luego no veían el error, gracias de todas maneras.

Ya se puede cerrar el post! Tema solucionado.

Etiquetas: explorer
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:29.