Foros del Web » Creando para Internet » CSS »

Somebody help me! maldito css.

Estas en el tema de Somebody help me! maldito css. en el foro de CSS en Foros del Web. les dejo esta url: http://www.redarmyveterans.com.ar/prueba/ y les adjunto el codigo: Código: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="content-type" content="text/html; ...
  #1 (permalink)  
Antiguo 09/08/2005, 20:30
 
Fecha de Ingreso: diciembre-2004
Ubicación: Cordoba - Argentina
Mensajes: 503
Antigüedad: 13 años
Puntos: 1
Somebody help me! maldito css.

les dejo esta url: http://www.redarmyveterans.com.ar/prueba/

y les adjunto el codigo:

Código:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head>
		<meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />
		<meta name="generator" content="Adobe GoLive" />
		<title>Untitled Page</title>
	<link href="template/template.css" rel="stylesheet" type="text/css" />
	</head>

	<body>
		<div id="capa-madre">
			<div id="logo"></div>
			<div id="menu-horizontal"></div>
			<div class="colcont_42AEFB">
				<div class="capa-izquierda">
					<div id="layer1">
						<div id="layer2"></div>
						<div id="layer3"></div>
						<div id="layer4"></div>
						<div id="layer5"></div>
						<p></p>
					</div>
				</div>
				<div class="capa-derecha"></div>
				<div class="contenido"></div>
			</div>
			<div id="footer"></div>
		</div>
	</body>

</html>
Código:
body {
   background-color: #999999;
	margin-left: 0px;
	margin-top: 1px;
	margin-right: 0px;
	margin-bottom: 0px;
}
#capa-madre { height: 600px; width: 800px; margin:auto;}
#logo {height:110px; width: 800px; border-top: solid 1px black; background-image: url(../Images/Dise?o_01.gif);}
#menu-horizontal { height: 23px; width: 800px; background-color: #1A1A1A; border-bottom:solid 1px black;}
.colcont_42AEFB { width: 100%; height:439px }
.capa-izquierda { width:125px; height:439px; float:left; background-color: #4A4A4A; border-right: solid 1px black;
border-left: solid 1px black; }
.capa-derecha { width:125px; height:439px; float:right; background-color: #4A4A4A; border-right: solid 1px black;
border-left: solid 1px black; }
.contenido { width:auto; height:439px; margin-left:100px; margin-right:100px;  background-color: #3A3A3A; }
#footer { height: 28px; width: 800px; background-color: #1A1A1A;}

#layer1 { height: 176px; width: 125px;}
#layer2 { height: 15px; width: 100%; background-image: #8F8F71;}
#layer3 { height: 10px; width: 100%; background-image: url(../Images/Diseño_07-remix.gif)}
#layer4 { height: 146px; width: 100%; background-image: url(../Images/Diseño_08-remix.gif)}
#layer5 { height: 5px; width: 100%; background-image: url(../Images/Diseño_09-remix.gif)}
Supuestamente se deberia ver asi:

http://img357.imageshack.us/img357/8929/dibujo4gm.jpg
  #2 (permalink)  
Antiguo 09/08/2005, 21:59
Avatar de K3NNY
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: ARGENTINA!
Mensajes: 1.493
Antigüedad: 13 años, 9 meses
Puntos: 20
Por lo que veo tenes problemas con el nombre de las imagenes. Proba usando un nombre que no contenga eñes ;) y un tip de paso, escribi todos los nombres, tanto de las carpetas como de las imagenes en minuscula. En algunos casos te puede dar problemas...
__________________
delFuego.com.ar
mi tumblelog sobre diseño

La dedicación en mi respuesta es directamente proporcional a la dedicación en tu pregunta.
  #3 (permalink)  
Antiguo 09/08/2005, 22:20
 
Fecha de Ingreso: diciembre-2004
Ubicación: Cordoba - Argentina
Mensajes: 503
Antigüedad: 13 años
Puntos: 1
uhhhhhh use la ñ, que peregil no me habida dado cuenta, resolviste casi todos mis problemas a exepcion que en firefox se ve bien pero en ie, fijate que estan los bordes blancos, en la capa del centro.
  #4 (permalink)  
Antiguo 10/08/2005, 12:57
 
Fecha de Ingreso: diciembre-2004
Ubicación: Cordoba - Argentina
Mensajes: 503
Antigüedad: 13 años
Puntos: 1
Bueno debido a que tenia ese problema y nececitaba el dinamismo de las tablas, para que cuando al tabular en la capa de contenido los menus se fueran hacia abajo resolvi hacerlo de esta forma:

Código:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

	<head>
		<meta http-equiv="content-type" content="text/html;charset=utf-8" />
		<meta name="generator" content="Adobe GoLive" />
		<title>Untitled Page</title>
	        <link href="template/template.css" rel="stylesheet" type="text/css" />
	</head>

	<body>
		<div id="capa-madre">
			<div id="logo"></div>
			<div id="menu-horizontal"></div>
			<table width="800" height="439" border="0" cellpadding="0" cellspacing="0">
             <tr>
              <td class="tabla-izquierda" valign="top"><div id="contiene-menu">
						<div class="superior-menu"></div>
						<div class="superior2-menu"></div>
						<div class="contenido-menu"><? include("includes/elbunquer.htm"); ?></div>
							<div class="footer-menu"></div>
							<p></p>
							<div id="contiene-menu">
								<div class="superior-menu"></div>
								<div class="superior2-menu"></div>
								<div class="contenido-menu"></div>
								<div class="footer-menu"></div>
								<p></p>
							</div>
						</td>
              <td class="tabla-contenido" valign="top">&nbsp;</td>
              <td class="tabla-derecha" valign="top">&nbsp;</td>
             </tr>
            </table>
			<div id="footer"></div>
		</div>
	</body>

</html>
Ahora todo parece ir ok.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:37.