Foros del Web » Creando para Internet » CSS »

Vínculos no funcionan en firefox

Estas en el tema de Vínculos no funcionan en firefox en el foro de CSS en Foros del Web. Hola! Soy nueva en el foro y relativamente nueva en el css y tengo una duda. Creé tres menús en mi sitio y dos de ...
  #1 (permalink)  
Antiguo 05/04/2008, 11:52
 
Fecha de Ingreso: abril-2008
Mensajes: 2
Antigüedad: 9 años, 8 meses
Puntos: 0
Vínculos no funcionan en firefox

Hola!
Soy nueva en el foro y relativamente nueva en el css y tengo una duda.
Creé tres menús en mi sitio y dos de éstos funcionan correctamente, sin embargo, el menú principal no funciona en Firefox ni en Safari, pero en Explorer 6 y Explorer 7 funciona correctamente.

Los menús están hechos con el elemento ul, adentro del ul están los li, dentro de los li están los h2 y luego están los a. Todo esto está adentro de un div que está posicionado como absoluto. El código XHTML valida perfectamente en el Tidy del W3C.

Si alguien podría echarle un vistazo al sitio y decirme qué problema encuentran en él, sería de mucha ayuda!

Gracias!

La estructura la pueden encontrar en:

http://www.oftalmerida.com.mx/index.php

Los estilos los pueden ver en:

http://www.oftalmerida.com.mx/layout.css
  #2 (permalink)  
Antiguo 05/04/2008, 12:09
 
Fecha de Ingreso: abril-2008
Mensajes: 2
Antigüedad: 9 años, 8 meses
Puntos: 0
¡Ya lo resolví!

Para todos los que les ocurra un problema similar pueden probar poniéndole un z-index al elemento problemático y a todos aquellos que puedan estar "chocando" con él.

  #3 (permalink)  
Antiguo 27/10/2009, 02:06
Avatar de matius  
Fecha de Ingreso: julio-2005
Ubicación: Mexico, D.F.
Mensajes: 554
Antigüedad: 12 años, 4 meses
Puntos: 2
Respuesta: Vínculos no funcionan en firefox

Tuve el mismo problema gracias por la respuesta
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:33.