Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

Ayuda! actualicé el foro y ahora no anda!

Estas en el tema de Ayuda! actualicé el foro y ahora no anda! en el foro de Sistemas de gestión de contenidos en Foros del Web. Hola a todos, tengo un foro PHPBB 3.0.1 y lo quize actualizar a 3.0.5 para evitar algunos ataques de SPAM que tenia, despues de ello, ...
  #1 (permalink)  
Antiguo 08/11/2009, 12:30
Avatar de pulsar09  
Fecha de Ingreso: junio-2009
Mensajes: 19
Antigüedad: 11 años, 5 meses
Puntos: 7
Ayuda! actualicé el foro y ahora no anda!

Hola a todos, tengo un foro PHPBB 3.0.1 y lo quize actualizar a 3.0.5 para evitar algunos ataques de SPAM que tenia, despues de ello, tambien le iba a instalar algunos MOD anti spam pero queria primero actualizar la version del foro).

Bueno me baje de la pagina oficial la ultima versión 3.0.5 y su paquete de lenguaje, y luego de leer varias explicaciones antes de la instalacion como esta (http://www.phpbb-es.com/foro/viewtopic.php?f=76&t=16797) me atreví a realizar la actualizacion. Copie TODOS los archivos de la carpeta foro en mi disco rigido (como respaldo) Borre todos los archivos de mi carpeta foro (menos imagenes y files) y me hice una copia de config.php. Luego de subir los archivos de 3.0.5, de ejecutar (install/database_update.php), reemplazar el config.php por el anterior que tenia, y borrar la carpeta install. Al intentar navegar al foro en la direccion http://www.dgenerador.com/foro (aparece una pantalla en blanco) y solo deja entrar a http://www.dgenerador.com/foro/index.php, pero si ingreso al panel de administracion da muchos errores, no deja entrar a pestañas SISTEMA, ESTILOS, etc. y ademas se perdio la estetica que le habia dado. (los mensajes de la base de datos si estan aun). Ahora no se que hacer, lei que era excesivo pasar de 3.0.1 a 3.0.5, y que se debia pasar primero de 3.0.1 a 3.0.2 y despues a 3.0.3 y asi.... pero pregunto de donde saco los archivos para instalar a 3.0.2 si en la pagina oficial solo esta la ultima version 3.0.5??? y ademas ahora ya mi foro esta actualizado a 3.0.5 (con errores y andando mal) puedo reestaurarlo a 3.0.1? ya probe borrar todos los archivos y volver a subir los de respaldo de 3.0.1 que tenia y anda mal...
La verdad no se que hacer, si me pueden dar una mano les agradezco mucho, ya que me desespera un poco perder toda la informacion que tenia en el foro.



URL: http://www.dgenerador.com/foro
Plantilla(s) usuada(s): subsilver2
MODs instalados: ninguno
Versión de phpBB: 3.01 ahora quedo instalada 3.0.5 pero defectuosa
Servidor: Windows pago, ******** (ferozzo)
  #2 (permalink)  
Antiguo 09/11/2009, 13:02
Avatar de pulsar09  
Fecha de Ingreso: junio-2009
Mensajes: 19
Antigüedad: 11 años, 5 meses
Puntos: 7
Respuesta: Ayuda! actualicé el foro y ahora no anda!

Ya lo pude solucionar, la actualizacion de 3.0.1 a 3.0.5 genera errores, entonces tuve que hacerlo primero de 3.0.1 a 3.0.2 despues a 3.0.3 hasta llegar a 3.0.5, de lo contrario se actualiza mal y da error. Los archivos con las versiones para realizar estos cambios se encuentran en phpbb.com/files/archive/
Ahora quedo andando bien en version 3.0.5
Saludos
  #3 (permalink)  
Antiguo 24/02/2010, 11:12
 
Fecha de Ingreso: diciembre-2004
Mensajes: 245
Antigüedad: 15 años, 11 meses
Puntos: 2
Respuesta: Ayuda! actualicé el foro y ahora no anda!

La version 3.0.5 igual recibe SPAM, hay alguna manera de mejorar eso. A diario me envian SPam mensajes con porno, viagra, y medicamentes para alargar el miembro, etc. SOn generamente de Rusia, China.

Hay alguna manera de REEDITAR, configurar una manera segura los Antispam
  #4 (permalink)  
Antiguo 25/02/2010, 14:53
Avatar de Willy_N  
Fecha de Ingreso: diciembre-2009
Ubicación: Cádiz
Mensajes: 334
Antigüedad: 10 años, 11 meses
Puntos: 18
Respuesta: Ayuda! actualicé el foro y ahora no anda!

Actualiza a la última versión, que es la 3.0.6.

Si no me equivoco trae mejores opciones para frener el SPAM.
  #5 (permalink)  
Antiguo 01/03/2010, 13:06
Avatar de Bad_Romance  
Fecha de Ingreso: febrero-2010
Ubicación: España
Mensajes: 28
Antigüedad: 10 años, 9 meses
Puntos: 0
Respuesta: Ayuda! actualicé el foro y ahora no anda!

Y quizás quieras activar tanto el registro mediante captcha como habilitar la confirmación por email.
  #6 (permalink)  
Antiguo 01/03/2010, 17:30
Avatar de Willy_N  
Fecha de Ingreso: diciembre-2009
Ubicación: Cádiz
Mensajes: 334
Antigüedad: 10 años, 11 meses
Puntos: 18
Respuesta: Ayuda! actualicé el foro y ahora no anda!

Y ya ha salido la 3.0.7.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:09.