Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

Ayuda con phpbb3

Estas en el tema de Ayuda con phpbb3 en el foro de Sistemas de gestión de contenidos en Foros del Web. Buenas!! He instalado en phpbb3 en mi propio servidor, todo correcto. Instale un paquete de idiomas el español, todo correcto. El problema es que, cuando ...
  #1 (permalink)  
Antiguo 02/04/2008, 13:08
Avatar de jonander  
Fecha de Ingreso: abril-2008
Mensajes: 5
Antigüedad: 12 años, 9 meses
Puntos: 0
Ayuda con phpbb3

Buenas!!

He instalado en phpbb3 en mi propio servidor, todo correcto. Instale un paquete de idiomas el español, todo correcto.
El problema es que, cuando algun usuario se logea en el foro, se cambia por si solo al idioma dl ingles, y no lose por que ¿alguien tiene idea?

Cuando se quiere registrar un usuario al foro rellena todos los campos y cuando le da enviar sale el siguiente error: El dominio del email ingresado no tiene un registro MX válido.

Alguien me puede exar una mano?!

Gracias!

Edit: Lo del idioma resuelto, el problema era que tenia las dos instaladas, el español y el British English; lo que hize fue desinstalar el idioma British. Caso resuelto, ahora solo me queda lo del e-mail. Espero que no me de ningun error mas. :P

Última edición por jonander; 02/04/2008 a las 13:51
  #2 (permalink)  
Antiguo 02/04/2008, 16:05
Avatar de Und3rWorld  
Fecha de Ingreso: marzo-2007
Ubicación: Cuba
Mensajes: 39
Antigüedad: 13 años, 10 meses
Puntos: 0
De acuerdo Re: Ayuda con phpbb3

Cita:
Iniciado por jonander Ver Mensaje
Buenas!!

He instalado en phpbb3 en mi propio servidor, todo correcto. Instale un paquete de idiomas el español, todo correcto.
El problema es que, cuando algun usuario se logea en el foro, se cambia por si solo al idioma dl ingles, y no lose por que ¿alguien tiene idea?

Cuando se quiere registrar un usuario al foro rellena todos los campos y cuando le da enviar sale el siguiente error: El dominio del email ingresado no tiene un registro MX válido.

Alguien me puede exar una mano?!

Gracias!

Edit: Lo del idioma resuelto, el problema era que tenia las dos instaladas, el español y el British English; lo que hize fue desinstalar el idioma British. Caso resuelto, ahora solo me queda lo del e-mail. Espero que no me de ningun error mas. :P
Hola, jonander.

Sencillo para los dos problemas hay una solucion facil.
Primero no tenias que desinstalar el paquete de idioma en ingles solo en la configuracion del sitio donde viene escoger el styles del sitio le dices cambiar automaticamente el style del usuario, o algo asi.

para lo otro en la casilla seguridad del sitio busca la que dice buscar registro MX del correo y desactivala.

Cualquier duda me avisas
  #3 (permalink)  
Antiguo 27/11/2008, 16:53
 
Fecha de Ingreso: noviembre-2008
Mensajes: 1
Antigüedad: 12 años, 2 meses
Puntos: 0
Respuesta: Ayuda con phpbb3

Tengo el mismo problema, pero no localizo ninguna casilla de seguridad, En donde la encuentro, o tengo que instalar algo adicional?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:42.