Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

Me da un error al intentar subir el foro

Estas en el tema de Me da un error al intentar subir el foro en el foro de Sistemas de gestión de contenidos en Foros del Web. Sigo todos los paso para subir el foro a mi web y me da este error no se si sera que mi dominio no cumple ...
  #1 (permalink)  
Antiguo 11/05/2009, 09:34
 
Fecha de Ingreso: mayo-2009
Mensajes: 23
Antigüedad: 11 años, 6 meses
Puntos: 0
Me da un error al intentar subir el foro

Sigo todos los paso para subir el foro a mi web y me da este error no se si sera que mi dominio no cumple los requsitos para poder subir el foro...

Mensaje de error

Warning: main(./../includes/functions.php): failed to open stream: No such file or directory in /home/www/energiasrenovables.atwebpages.com/phpBB-3.0/install/index.php on line 151

Fatal error: main(): Failed opening required './../includes/functions.php' (include_path='.:/usr/local/php4/share/pear') in /home/www/energiasrenovables.atwebpages.com/phpBB-3.0/install/index.php on line 151


creo que las caracteristicas de mi dominio son estas

Perl version 5.8.4
MySQL version 4.0.24
Perl path /usr/bin/perl
Sendmail path /usr/sbin/sendmail (SMTP is disabled for your hosting account)
CGI-BIN path not required (You can run CGI, Perl scripts from any domain/subdomain folder)
Perl Modules 2900+ installed modules (Click here to view the full list)
PHP version 4.4.1

si alguien me ayuda se lo agradezco
  #2 (permalink)  
Antiguo 11/05/2009, 17:17
 
Fecha de Ingreso: enero-2008
Ubicación: Estado de México, México
Mensajes: 476
Antigüedad: 12 años, 10 meses
Puntos: 11
Respuesta: Me da un error al intentar subir el foro

mmmmmmm quiza sea porque no se subieron todos los archivos suele pasar en elgunas ocaciones que faltan archivos subelo de nuevo y vuelve a intentar instalarlo
__________________
"Si necesitas ayuda para tu foro en phpBB solo buscanos en google como montatuforo y la obtendras"
  #3 (permalink)  
Antiguo 11/05/2009, 21:08
 
Fecha de Ingreso: mayo-2009
Mensajes: 23
Antigüedad: 11 años, 6 meses
Puntos: 0
Respuesta: Me da un error al intentar subir el foro

ya me va bien era que me habia bajado una version rara de phpbb 3.0.3 to 3.04 o algo asi y no tenia ni la mitad de carpetas y eso que la version de la que se habla en el tutorial.... muchas gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:33.