Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

Oscommerce no se ven las imagenes

Estas en el tema de Oscommerce no se ven las imagenes en el foro de Sistemas de gestión de contenidos en Foros del Web. Hola estoy intentando montar una tienda online. Ahora mismo esta todo como venia sin subir ningun producto ni nada. El problema es que no me ...
  #1 (permalink)  
Antiguo 16/10/2010, 05:09
 
Fecha de Ingreso: octubre-2010
Mensajes: 9
Antigüedad: 11 años, 1 mes
Puntos: 0
Oscommerce no se ven las imagenes

Hola estoy intentando montar una tienda online. Ahora mismo esta todo como venia sin subir ningun producto ni nada.
El problema es que no me muestra las imagenes y al intentar acceder a el apartado "Mi Cuenta" me direcciona otra vez a localhost:8084 como si estubiera en el servidor (Desde internet).

Aqui os dejo la web, la IP es dinamica pero la intento mantener para que no de problemas.

81.32.175.193:8084/catalog

Saludos y gracias

PD: Mi configure.php ahora mismo es asi.
Cita:
<?php
define('HTTP_SERVER', 'http://localhost:8084');
define('HTTPS_SERVER', 'http://localhost:8084');
define('ENABLE_SSL', false);
define('HTTP_COOKIE_DOMAIN', 'localhost');
define('HTTPS_COOKIE_DOMAIN', 'localhost');
define('HTTP_COOKIE_PATH', '/catalog/');
define('HTTPS_COOKIE_PATH', '/catalog/');
define('DIR_WS_HTTP_CATALOG', '/catalog/');
define('DIR_WS_HTTPS_CATALOG', '/catalog/');
define('DIR_WS_IMAGES', 'images/');
define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');
define('DIR_WS_INCLUDES', 'includes/');
define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');
define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');
define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');
define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');
define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');
define('DIR_FS_CATALOG', 'catalog/');
define('DIR_FS_ADMIN', 'admin/');
define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');
define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

define('DB_SERVER', 'localhost');
define('DB_SERVER_USERNAME', 'root');
define('DB_SERVER_PASSWORD', '');
define('DB_DATABASE', 'tienda');
define('USE_PCONNECT', 'false');
define('STORE_SESSIONS', 'mysql');
?>
Saludos y gracias
  #2 (permalink)  
Antiguo 16/10/2010, 14:51
Avatar de RBZ
RBZ
Moderador
 
Fecha de Ingreso: noviembre-2005
Ubicación: Sevilla España
Mensajes: 11.559
Antigüedad: 16 años
Puntos: 2053
Tema trasladado desde el foro de Negocios electrónicos
__________________
Sevilla monumentos de Sevilla Fotos de la ciudad
ViajeV
  #3 (permalink)  
Antiguo 17/10/2010, 08:52
 
Fecha de Ingreso: octubre-2010
Mensajes: 9
Antigüedad: 11 años, 1 mes
Puntos: 0
Respuesta: Oscommerce no se ven las imagenes

Cita:
Iniciado por macius_kain Ver Mensaje
Hola estoy intentando montar una tienda online. Ahora mismo esta todo como venia sin subir ningun producto ni nada.
El problema es que no me muestra las imagenes y al intentar acceder a el apartado "Mi Cuenta" me direcciona otra vez a localhost:8084 como si estubiera en el servidor (Desde internet).

Aqui os dejo la web, la IP es dinamica pero la intento mantener para que no de problemas.

81.32.175.193:8084/catalog

Saludos y gracias

PD: Mi configure.php ahora mismo es asi.


Saludos y gracias
Como no se como modificar el post añado esto.

La URL de ahora es

79.151.226.193:8084/catalog

Saludos
  #4 (permalink)  
Antiguo 28/01/2013, 01:26
 
Fecha de Ingreso: julio-2008
Mensajes: 4
Antigüedad: 13 años, 4 meses
Puntos: 0
Respuesta: Oscommerce no se ven las imagenes

Modifica el configure.php y en las líneas donde dice:

Código:
define('HTTP_SERVER', 'http://localhost:8084');
define('HTTPS_SERVER', 'http://localhost:8084');
Elimina el 'http://localhost:8084' y deja sólo las comillas.

Así:

Código:
define('HTTP_SERVER', '');
define('HTTPS_SERVER', '');
Saludos!

Etiquetas: imagenes, oscommerce, ven
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:24.