Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

Spam/Bots en phpbb3

Estas en el tema de Spam/Bots en phpbb3 en el foro de Sistemas de gestión de contenidos en Foros del Web. Hola. Pues tengo un foro phpbb3 y hace tiempo que tengo el problema del spam/bots, que se registran automatiacamente y llenan todo de mensajes con ...
  #1 (permalink)  
Antiguo 09/09/2008, 11:30
 
Fecha de Ingreso: marzo-2008
Mensajes: 9
Antigüedad: 12 años, 8 meses
Puntos: 0
Spam/Bots en phpbb3

Hola.

Pues tengo un foro phpbb3 y hace tiempo que tengo el problema del spam/bots, que se registran automatiacamente y llenan todo de mensajes con publicidad.
He probado con antispams como "thehumanizer" "captcha", son para phpbb2 y nada, no consigo instalarlos, porque los codigos son distintos y no lo encuentro, no lo consigo instalar.
Tambien he puesto uno que decian que era para phpbb3 llamado "antispambots" pero no me ha funciando, sigue entrando spam.

Si alguien sabe de algun Mod o como puedo instalar los de phpbb2 en phpbb3, se lo agradecería. Cada vez aparecen mas mensajes spam....

Gracias de antemano.
  #2 (permalink)  
Antiguo 14/09/2008, 09:40
Avatar de David_dfd  
Fecha de Ingreso: febrero-2005
Ubicación: Tenerife
Mensajes: 311
Antigüedad: 15 años, 9 meses
Puntos: 2
Respuesta: Spam/Bots en phpbb3

Y porque no usas la confirmacion del correo
  #3 (permalink)  
Antiguo 20/09/2008, 13:12
Avatar de ManDam  
Fecha de Ingreso: marzo-2007
Mensajes: 118
Antigüedad: 13 años, 8 meses
Puntos: 1
Respuesta: Spam/Bots en phpbb3

¿Podrías decir como habilitar la confirmación por correo?

Tengo el mismo problema y la publicidad y las imágenes son X!
  #4 (permalink)  
Antiguo 20/09/2008, 14:20
Avatar de newboy_master  
Fecha de Ingreso: enero-2008
Ubicación: Granada
Mensajes: 882
Antigüedad: 12 años, 10 meses
Puntos: 46
Respuesta: Spam/Bots en phpbb3

Para que no se registren bots os recomiendo:

Habilitar confirmación por correo como ya han dicho:

Panel de Administración > General > Configuración de Registro de Usuarios > Activación de cuenta: Usuario

Habilitar confirmación visual al registrarse:

Panel de Administración > General > Configuración de Registro de Usuarios > Habilitar confirmación visual para registros: SI

Y

Panel de Administración > General > Configuración de confirmación visual > Configuración de confirmación visual: Habilitado

Habilitar confirmación visual al postear como invitado:

Panel de Administración > General > Configuración de confirmación visual > Habilitar confirmación visual para mensajes de invitados: Habilitado

Y si con esto se siguen registrando bots instala un mod anti-bots para phpBB3.

Os dejo un link de un mod que podría servir:

http://www.phpbb.com/community/viewt...?f=69&t=645075

Salu2.
__________________
@jslirola - Programador Web Freelance.
  #5 (permalink)  
Antiguo 21/09/2008, 09:05
Avatar de ManDam  
Fecha de Ingreso: marzo-2007
Mensajes: 118
Antigüedad: 13 años, 8 meses
Puntos: 1
Respuesta: Spam/Bots en phpbb3

Ok. Muchas gracias
  #6 (permalink)  
Antiguo 06/11/2008, 10:57
 
Fecha de Ingreso: marzo-2008
Mensajes: 9
Antigüedad: 12 años, 8 meses
Puntos: 0
Respuesta: Spam/Bots en phpbb3

Gracias ;)
  #7 (permalink)  
Antiguo 06/04/2009, 09:41
 
Fecha de Ingreso: febrero-2007
Mensajes: 32
Antigüedad: 13 años, 9 meses
Puntos: 0
Respuesta: Spam/Bots en phpbb3

Disculpen que reactive este tema, pero tengo un problema sobre esto y espero que sepan ayudarme.

En Parámetros de registración de usuarios - Activación de cuenta:

tengo solo dos opciones:

Deshabilitado y Ninguna osea que no aparece la opción USUARIO como aqui dicen, por lo que no puedo activar la confirmación por email de usuarios nuevos.

Como lo podré solucionar?

Gracias.
  #8 (permalink)  
Antiguo 14/05/2009, 07:40
 
Fecha de Ingreso: mayo-2009
Mensajes: 1
Antigüedad: 11 años, 6 meses
Puntos: 0
Respuesta: Spam/Bots en phpbb3

Cita:
Iniciado por dariocab Ver Mensaje
Disculpen que reactive este tema, pero tengo un problema sobre esto y espero que sepan ayudarme.

En Parámetros de registración de usuarios - Activación de cuenta:

tengo solo dos opciones:

Deshabilitado y Ninguna osea que no aparece la opción USUARIO como aqui dicen, por lo que no puedo activar la confirmación por email de usuarios nuevos.

Como lo podré solucionar?

Gracias.
Tengo la misma duda...
  #9 (permalink)  
Antiguo 14/05/2009, 11:33
 
Fecha de Ingreso: enero-2008
Ubicación: Estado de México, México
Mensajes: 476
Antigüedad: 12 años, 10 meses
Puntos: 11
Respuesta: Spam/Bots en phpbb3

hola para los spambots, instala el mod recaptcha, o en phpbb.com haz una busqueda con la palabra spam o antispam.
__________________
"Si necesitas ayuda para tu foro en phpBB solo buscanos en google como montatuforo y la obtendras"
  #10 (permalink)  
Antiguo 26/08/2009, 02:36
 
Fecha de Ingreso: octubre-2008
Ubicación: Asturias
Mensajes: 58
Antigüedad: 12 años, 1 mes
Puntos: 0
Respuesta: Spam/Bots en phpbb3

Cita:
Iniciado por dariocab Ver Mensaje
Disculpen que reactive este tema, pero tengo un problema sobre esto y espero que sepan ayudarme.

En Parámetros de registración de usuarios - Activación de cuenta:

tengo solo dos opciones:

Deshabilitado y Ninguna osea que no aparece la opción USUARIO como aqui dicen, por lo que no puedo activar la confirmación por email de usuarios nuevos.

Como lo podré solucionar?

Gracias.

Qué versión de PHPBB3 tienes? Yo tengo la 3.0.5 y sí me aparecen las opciones que indica.

No obstante, decirte que aún así me entra spam...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:41.