Foros del Web » Creando para Internet » Sistemas de gestión de contenidos »

tuve varios problemas al instalar OpenClassifieds

Estas en el tema de tuve varios problemas al instalar OpenClassifieds en el foro de Sistemas de gestión de contenidos en Foros del Web. hola, instale este script de clasificados y veo varios errores: 1-Cuando hago login para publicar un anuncio (se puede desactivar la opcion de tener que ...
  #1 (permalink)  
Antiguo 22/07/2010, 00:18
Avatar de waldragon  
Fecha de Ingreso: mayo-2010
Mensajes: 735
Antigüedad: 8 años, 1 mes
Puntos: 55
Pregunta 5 problemas con mi web, como los soluciono?

hola, instale este script de clasificados y veo varios errores:

1-Cuando hago login para publicar un anuncio (se puede desactivar la opcion de tener que tener cuenta para publicar pero yo quiero con cuenta), el menu lateral se desarma. como si se desconectara de la CSS.
2-Cuando publico el anuncio, da un mensaje que debo ir al correo a confirmarlo (esta opcion se puede desactivar desde el panel del administrador) y cuando voy al correo el mensaje no llega.
3-Esas imagenes que aparecen arriba con las fotos de los anuncios, no se como se llaman, pero se ve que andan mal, hay alguna forma de arreglarlas?.
4-Y no puedo crear nuevas categorias, nuevas cuentas ni nuevas ubicaciones.
5-Tambien tiene el proble que cualquier usuario puede modificar, borrar, marcar como spam o desactivar cualquier articulo publicado por otro usuario

alguien me puede dar alguna idea de como solucionar estas cuestiones? o recomendarme otra aplicacion gratuita o de pago, gracias.

aca es donde la puse para probarla : http://www.openconuser.net16.net

Última edición por waldragon; 25/07/2010 a las 00:34 Razón: habia encontrado 4 errores y ahora encontre el quinto, voy a seguir buscando!
  #2 (permalink)  
Antiguo 30/07/2010, 00:07
Avatar de waldragon  
Fecha de Ingreso: mayo-2010
Mensajes: 735
Antigüedad: 8 años, 1 mes
Puntos: 55
Respuesta: tuve varios problemas al instalar OpenClassifieds

el numero cuatro ya lo resolvi, parece ser que usando algunas versiones de IE no se puede crear usuarios, categorias ni ubicaciones, andan bien usando otro navegador, pero para que ande en IE lo que hay que hacer es cambiar una palabra en una linea de tres archivos.

los archivos son:

accounts.php
locations.php
categories.php


esta es la linea y hay que cambiar la palabra apliccations por la palabra text

antes:
<script type="apliccations/javascript">

despues:
<script type="text/javascript">

si saben algo para las otras cuatro me vendrian bien, gracias.
__________________
Crea tus proyectos con Contador de caracteres para SEO
-
Aviones de Guerra

Etiquetas: clasificados, classifieds, open, usuarios
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:34.