Foros del Web » Administración de Sistemas » Software para Servers »

actualizar foxserv con php4 a php5

Estas en el tema de actualizar foxserv con php4 a php5 en el foro de Software para Servers en Foros del Web. buenas tardes, hace tiempo instale en un w2k3 un apache con su php,mysql......de estos que te lo dejan todo instalado y mas o menos funcionando. ...
  #1 (permalink)  
Antiguo 24/05/2011, 09:34
 
Fecha de Ingreso: marzo-2010
Mensajes: 6
Antigüedad: 11 años
Puntos: 0
actualizar foxserv con php4 a php5

buenas tardes,

hace tiempo instale en un w2k3 un apache con su php,mysql......de estos que te lo dejan todo instalado y mas o menos funcionando. tengo un par de paginas corriendo sobre el y no me dan problemas.
el caso es que quiero trastear con el joomla pero me pide php5.
la pregunta es, hay alguna forma de actualizar el php4 del foxserv sin desinstalar o reinstalar un paquete de nuevo.

tengo miedo de que me dejen de funcionar las paginas y demas.

que me recomendais, gracias.

por descontado he buscado en san google antes de postear. saludos.
  #2 (permalink)  
Antiguo 25/05/2011, 00:57
 
Fecha de Ingreso: marzo-2010
Mensajes: 6
Antigüedad: 11 años
Puntos: 0
Respuesta: actualizar foxserv con php4 a php5

alguna ayudita
  #3 (permalink)  
Antiguo 02/06/2011, 00:45
 
Fecha de Ingreso: marzo-2010
Mensajes: 6
Antigüedad: 11 años
Puntos: 0
Respuesta: actualizar foxserv con php4 a php5

nadie puede ayudarme?

Etiquetas: php4, php5, servidores-web
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:44.