Foros del Web » Administración de Sistemas » Software para Servers »

[SOLUCIONADO] Configuración SSL

Estas en el tema de Configuración SSL en el foro de Software para Servers en Foros del Web. Hola a todos, he solicitado un SSL a mi proveedor para ponerlo en la web, al crearlo va todo bien y al ponerlo también, sólo ...
  #1 (permalink)  
Antiguo 06/06/2013, 16:48
 
Fecha de Ingreso: marzo-2009
Ubicación: España
Mensajes: 371
Antigüedad: 12 años, 9 meses
Puntos: 5
Configuración SSL

Hola a todos, he solicitado un SSL a mi proveedor para ponerlo en la web, al crearlo va todo bien y al ponerlo también, sólo hay un problema, cuando entro con https://dominio.com muestra todo correcto, certificado y demás pero cuando ke pongo las www me dice que el certificado no es válido.

Podrían decirme porque pasa esto y como podría repararlo?

Muchas gracias, un saludo.
  #2 (permalink)  
Antiguo 07/06/2013, 04:17
Avatar de CoriaWeb  
Fecha de Ingreso: septiembre-2012
Ubicación: Coria del Río - Sevilla
Mensajes: 1.795
Antigüedad: 9 años, 4 meses
Puntos: 130
Respuesta: Configuración SSL

Creo que te pasa porque has solicitado el certificado para el dominio sin las www, para que te cubra las www vas a tener que pedir otro e indicar el dominio con las www o si quieres que te cubra todos los subdominios pedir un wildcard.
__________________
Hosting de Calidad
Servidores Dedicados Administrados
CoriaWeb.hosting
  #3 (permalink)  
Antiguo 07/06/2013, 13:29
 
Fecha de Ingreso: marzo-2009
Ubicación: España
Mensajes: 371
Antigüedad: 12 años, 9 meses
Puntos: 5
Respuesta: Configuración SSL

Ok, lo que haré es mandar el tráfico a https sin www y listo que le vamos a hacer.

Muchas gracias por la ayuda.

Un saludo.

Etiquetas: servidores-web, ssl
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:34.